+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    10-05-2004
    Posts
    45

    Question Grey line on screen?

    I just got a little grey line next to my start button on the screen that doesn't seem to be going away. Any suggestions

  2. #2
    Registered User schmenge's Avatar
    Join Date
    02-29-2004
    Location
    Batavia IL
    Posts
    134
    Assuming you got it from AT&T I'd gripe andhope for a new one. A lot of people at work have had problems wtih lines on the screen and gotten thiers repalced. Ihad a funny spot one day for about five minutes, but it went away and has not returned.

    Mark
    WM 6.1/PocketBreeze/PocketWeather/iLauncher/PhoneWeaver

  3. #3
    Registered User
    Join Date
    10-05-2004
    Posts
    45
    Well, I put the backlight to max and left it like that overnight. Next morning the grey line went away. But after reading some of the threads on here I realized the 4100 screen is just to sensitive. It appears to be very prone to dead pixels so i'm going to sell it while i still can

  4. #4
    Registered User
    Join Date
    04-22-2005
    Posts
    4

    Myth or fact?

    Is there really any truth to this? My PPC 4100 has lot of grey lines and pixels at random points on the screen. I tried leaving it in highest bride display mode, and turned lcd screen face down for 12 hours. The problem did not go away.

  5. #5
    Registered User
    Join Date
    04-10-2005
    Posts
    29
    I had a dead area on mine... try leaving it face up though with full brightness but flat on its back. I won't guarantee it will work but mine did fix itself as well. See what happens over night. Let us know .

  6. #6
    Registered User
    Join Date
    04-22-2005
    Posts
    4
    Yup, I just did that and this morning it's still the same. Not even one of these grey pixels went away. I doubt leaving it on for a week in bright mode upside down or right side up, will fix it. I wonder where I can get a replacement LCD display? I see some for the iPaqs, but never for this Audiovox/AnexTek pda. <sigh>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts