+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    08-01-2005
    Posts
    2

    Phone won't power on Insurance Replaced!

    I have had my PPC 4100 since it first came out in June of last year and never had any problems with it. It is used much and looks the same as the day I bought it. My problem started yesterday I opened up to use after it had been idle for about a week. Turned on fine went to tap in my password and on the second character it froze. I thought okay no problem do a soft reset I have done them before. Phone powers off and doesn't come back on so I figure battery must be dead bring it home put in on the cradle and the light blinks but it doesn't come on. Leave it on all nite light stopped blinking to indicate full charge but still won't power on. I have tired every combination of removing battery, soft and hard reset, remove reinsert sim, different sim, remove sd card, without sd card etc. still will not power on. I messed with it some more tonite and I got slight sign of life the left led at the top was blinking green but still no screen or any other sign of life. Took battery off and now light won't come on again. Cingular is sending me a new one I some how got lucky and somebody goofed up a gave me insurance that I have been paying for at 4.99 a month for over a year now. Anybody have any idea? One last thing I always keep an eye on main a backup battery and neither ever showed any idication of a problem.

    Tony

  2. #2
    Registered User
    Join Date
    05-10-2005
    Posts
    58
    Mine did that a few times when the battery went completely flat. I don't remember exactly what I did to bring it back to life. I think I recharged it a few times and hard-reset it using the boot loader (hold down the rocker while pressing the reset button).

  3. #3
    Registered User
    Join Date
    08-01-2005
    Posts
    2
    Well I charged the battery seperate and left the main unit without battery for about 3 days and then it powered on. The backup battery was dead but it charged back up and I restored from my backup and all is well. I guess I jumped the gun when I bought a New Sony Vaio 350P T series but I will use both. Thanks for the reply I didn't know about the boot loader that info may come in handy later.

    Tony

  4. #4
    Registered User
    Join Date
    06-12-2005
    Posts
    2

    boot loader

    What do you mean "hold down the rocker"? I'm having this issue right now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts