+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    02-19-2008
    Posts
    4

    Synching Issues - Active Sync and Wireless

    I am using both the Active Sync and the Wireless sync; when I do the Active Sync, I end up with duplicate emails on my 5800. I am using the wireless sync to "pull" the email every 2 hours as when it was set to push from the server it was draining my battery very fast.

    Has anyone else set up both? I've checked the settings but can't seem to find one to avoid the duplicate emails. The only thing the wireless sync does is the email which is from my personal comcast account and not a corporate server. The active sync is done on my personal laptop using outlook 07.

  2. #2
    Registered User Phattooth's Avatar
    Join Date
    07-19-2006
    Location
    West-Central Illinois
    Posts
    97
    I rarely use active sync anymore, and when i do, i chose the "connect without setting up device" option so i can just have access to the device and card storage areas to move bigger files. I was looking at my sync options and i do see a place to set up weather i want my outlook mail, calendar, contacts and tasks... but no way of deselecting them, that's why i use the "connect without setting up" option. As I'm already pulling all these things from my exchange account, and i remember in the past the double mail when doing both.

    I should also note, that i am using "Windows Mobile Device Center" on Vista, and not "Active Sync" on XP... huge difference. But if i remember correctly, in active sync (on the host) you should be able to go into the connection options and tell it to only pull the outlook items you want, there by excluding the mail and not pulling dups. also, you should be able to tell active sync (on the device) how to deal with duplicates. IE: which has presadance (sp), the device or the host, as to which one will update which.

    Most of this is from memory, so i hope this helps.

  3. #3
    Registered User
    Join Date
    02-19-2008
    Posts
    4
    Thanks for the info; unfortunately, I'm not logging into an exchange server just using wireless to access my personal comcast account. I had to turn off the push though as it was seriously draining my battery. It's supposed to be pulling every hour but that doesn't seem to be working correctly as I never get my email anymore. I havn't had time to play with it and figure out what I haven't set up correctly.

  4. #4
    Jed
    Jed is offline
    Registered User
    Join Date
    07-16-2005
    Location
    Seattle, WA
    Posts
    75
    I don't get what verizon's wireless sync is for -- I can't figure out a use for it.

    Have you tried using only active sync for outlook and just setting up another account on your phone using pop3 for your personal mail? That's what I do. Seems to work fine.

    WRT active sync not pulling in a timely manner I haven't noticed that but I just sync manually anyway to get much more battery life out of it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts