+ Reply to Thread
Results 1 to 8 of 8

Thread: Memory at idle

  1. #1
    PC Guru
    Join Date
    03-29-2006
    Posts
    52

    Memory at idle

    On day 3 now of the TP2, and i am SERIOUSLY loving every second of it using this thing (Tho a big F U to Google maps for not knowing Bayside Queens and wrongly GPSing me to the wrong house today LOL)..

    But kidding aside, i read that once people put in the Clean Up CAB they were reporting something like 37-40% memory usage... I have it installed and m device is never lower then 56-59%...

    This is what i have installed: (So far)

    *Verizon Network 3G*

    Facebook
    Google Maps
    IM+
    Pocket Mechanic
    Visual Voice Mail
    YouTube
    CleanRAM (HTC version)
    Resco File/Registry/FTP Explorer
    CorePlayer
    WMWIFIRouter
    (Just removed Google Navigator, it was a POS for me)

    GPS is on Location
    Push Email is OFF, I sync with my exchange server every 15 Mins Peak, 60 Mins off peak..
    3 total email accounts, none of them on PUSH.
    BlueTooth is ON
    Wifi OFF

    2GB MicroSD Card.

    Running the TouchFlo3D Interface (of course)..

    Right now there are no "Active" Applications, and after a clean SoftReset, im sitting at 50%. Not bad, but i thought it would be better with no active applications..

    Right now my task manager shows:

    Storage Total: 264.77MB
    Storage In Use: 61.01MB
    Free: 203.77MB

    Program Total: 183.58MB
    Program InUSE: 91.47MB
    Free: 92.12MB.

    What is everyone's Usage?

    I will say overall the system isvery snappy.. fre slow glithces here and there, but so far they have been few.

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    i use the pin drop network...

    i only have

    goodthings' clean up pack
    pocket mechanic
    wmwifirouter
    tsowen task bar
    hide curtain cabs for top and bottom
    white clock
    use flip clock cab (in order to use any click you want)
    one exchange account - no other email accounts (use the rest on the crackberry)
    resco file explorer - on SD card
    GS player - on SD Card
    16 gig card

    on power up - 46%

    out of the box hard reset the phone was at 57-60% as i recall...

  3. #3
    Registered User
    Join Date
    09-14-2007
    Posts
    95
    I was down to 38% memory usage after installing the cleanup cab and ditching Touchflow.

    However,once I installed push email (sync to my exchange server) it's gone upto 45%.

    I think if you also have anything rigged up to auto-check email that's going to bring you up a few % right there cuz the mail client needs to stay running.

    Also, I think Opera has a memory leak... so if you're in and out of Opera all day that could be it.... also check to make sure you actually don't have any apps running in the background (tho the cleanup cab should fix that so when you click X it kills the app).

    --Chris

  4. #4
    finally a great device...Touch Pro2 mknollman's Avatar
    Join Date
    12-18-2007
    Location
    Cincinnati
    Posts
    794
    As far as I know, Opera does not have a "leak" per se, but it does not really ever close once opened. It stays on even when it looks like its not to allow for the "push web" that they talk about. From what I can see the cleanup cab does not fix that behavior for Opera. There is a fix out there to make it close completely if you are really wanting to max out ram. I considered this, but I have seen no slow down or loss of function from just letting it roll and I like my pages that I check all the time to be preloaded I must say.

    Killing tf3d tabs that you do not use is the best way I know to save ram without shutting off tf3d all together. I don't use the people, music, stock or internet tabs (although I like the internet one at times). I have noticed this changes my memory usage quite a bit. I startup @ 52-53% - great for me.

    I had to make myself take a step back from the memory thing as in the past it was key to performance, and I think we are all so used to having to watch it. Try letting it roll and just doing what you like. You might find that with 288 ram you don't need to reclaim it all the time.

  5. #5
    PC Guru
    Join Date
    03-29-2006
    Posts
    52
    Well i havent had a ram issue per say, i just wanted to make sure my phone was optimized... On a soft reboot im exactly at 51% memory each time.. I have chacked my startup items and im sure there are a few i could turn off to save some ram, but they are not effecting my speed at all..

    So far im REALLY loving this phone, its simply the best pohone i have ever had.. and its not even close.

  6. #6
    NOT a morning person Growler67's Avatar
    Join Date
    09-17-2007
    Location
    Lacey, WA
    Posts
    166
    Quote Originally Posted by mknollman View Post
    As far as I know, Opera does not have a "leak" per se, but it does not really ever close once opened. It stays on even when it looks like its not to allow for the "push web" that they talk about. From what I can see the cleanup cab does not fix that behavior for Opera. There is a fix out there to make it close completely if you are really wanting to max out ram. I considered this, but I have seen no slow down or loss of function from just letting it roll and I like my pages that I check all the time to be preloaded I must say.
    Because of this behavior, Opera also drains the battery. I personally don't care much for Opera, though this is my first exposure to the program. Not impressed so far. Just sayin'.
    "Actually, it's a buck and a quarter quarter staff.......but I'm not telling HIM that."

  7. #7
    Registered User TheBundo's Avatar
    Join Date
    03-06-2006
    Posts
    581
    I don't find myself running out of memory, so I don't worry about it. I'm at 71% right now. That's still way more remaining memory than I ever had on the Mogul, and I never run out. Of course, I get a reboot every night, when my scheduled nightly backup (SPB Backup is great) completes.

  8. #8
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    i have not rebooted in over a week and im at 53%...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts