+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 28
  1. #1
    Registered User
    Join Date
    02-24-2003
    Posts
    7

    Phone won't dial out?!

    Anyone seen a problem like this?

    The talk button functions normally except when there is a number entered that is ready to be dialed, then nothing.

    I click a number from the address book, number shows up on screen, but it won't dial out.

    So basically I can not call ANY number with my phone. I called the phone from a land line and it never rang. Voice mail after 8 rings on the other phone.

    Signal strength is full, battery life is strong, hard and soft reboots didn't help.

    Almost like my phone is locked, anyone seen something like this?

    Or does it sound like I have another defunct phone.

    thanks all.

  2. #2
    Techguru alanb's Avatar
    Join Date
    10-30-2002
    Location
    dc-baltimore megalopolis
    Posts
    2,184

    Re: Phone won't dial out?!

    Originally posted by walkingcrow
    Anyone seen a problem like this?

    The talk button functions normally except when there is a number entered that is ready to be dialed, then nothing.

    I click a number from the address book, number shows up on screen, but it won't dial out.

    So basically I can not call ANY number with my phone. I called the phone from a land line and it never rang. Voice mail after 8 rings on the other phone.

    Signal strength is full, battery life is strong, hard and soft reboots didn't help.

    Almost like my phone is locked, anyone seen something like this?

    Or does it sound like I have another defunct phone.

    thanks all.
    I used to get this every once in a great while before I found a friend of a friend of a relative who could update my firmware to the latest release.

    A simple soft reset did not resolve it, but pulling the battery out for just a second (turn the phone off first) and putting it back in did resolve it. The key to me that I was having the problem was that it would show full signal strengh with no variation. I NEVER get full signal strength at home.....

    Alan

  3. #3
    Registered User
    Join Date
    07-13-2001
    Posts
    152
    Call tech support and have them check the authentication key. It may not be the phone.

  4. #4
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    Originally posted by semm71
    Call tech support and have them check the authentication key. It may not be the phone.
    This will have nothing to do with AKEY. THere is something up with his software.

    Try hard reseting and see if it dials. YOu may have a corupt saved_preferences file or something,

  5. #5
    Registered User
    Join Date
    10-03-2002
    Posts
    201
    Folks,

    I have seen this exact problem. In fact I was on the phone with Kyocera to return the phone when they asked me to pull the battery to get the ESN and serial number. When I put the battery back in the phone the problem was solved.

    I have also seen one other problem like this. My phone could only pick up an analog signal. I figured Verizon had a network problem or the phone was screwey.

    I powered the phone on and off it didn't help. My buddy had a digital signal with a Motorola phone.

    Finally, I took out the battery -- when I put it back in, the phone picked up the digital signal.

    So, a Plalm soft reset does not always reset the phone side. Sometimes it goes into lala land. But taking out the battery for a while does reset it.

    Glenn

  6. #6
    Registered User
    Join Date
    02-24-2003
    Posts
    7

    Thanks

    I was on the phone with Kyocera suppport and after the hard reset and still nothing, he had me read the numbers off from under the battery for the return.

    Wouldn't you know it, when I put the battery back in, the problem was absent. You guys are _right on_.

    I've had the analog signal problem quite a few times too. Normally On/Off will fix it.

    thanks all

  7. #7
    Registered User
    Join Date
    11-07-2002
    Posts
    54

    Same here...

    I've seen this happen twice in the last few weeks - it drives me nuts because the display appears normal.

    Has there been a resolution to this?

    My software is:

    MZ 1.0.36
    SZ 1.0.23

    Ski

  8. #8
    Registered User
    Join Date
    01-19-2002
    Posts
    332
    I have had multiple instances of a similar problem and the only fix was completeley removing the battery (for several minutes). I was able to track it down to the phone's programming becoming corrupted, but who know's how it became corrupted.

  9. #9
    Registered User
    Join Date
    11-07-2002
    Posts
    54
    So, did you have to have your phone re-flashed?

    Did you just take it to a dealer to have the flash performed?

    Thanks,
    Ski

  10. #10
    Registered User
    Join Date
    11-30-2002
    Posts
    167
    Is this similar to my problem where I go from the palm to phone and the first button I push (whether Pushing 2 and holding for a quick dial or the first number of a phone number) does nothing.

  11. #11
    Registered User
    Join Date
    01-19-2002
    Posts
    332
    No, I think your issue is just one where the phone becomes slow or non responsive. I have this happen to me from time to time.

  12. #12
    Registered User
    Join Date
    11-30-2002
    Posts
    167
    I'm not sure if it's the non-responsiveness or not. I've had that problem too but the number finally shows up. In what I'm experiencing the number never shows up. If I let up and press again the number is there immediately.

  13. #13
    Registered User
    Join Date
    11-02-2002
    Posts
    37
    Mine does this all the time from sleep or the closed position. I use digit 2 for a speed dial and it just sits there like I am not even there. I hate it and am afraid that I will press my thumb thru the phone. It is real awkward while driving and I have caused several accidents this way.

  14. #14
    Registered User
    Join Date
    11-07-2002
    Posts
    54

    Still having this problem

    THis problem is still occuring on my phone about once a week. THe display looks normal but I cannot receive calls or initiate any calls until I have pulled/replaced the battery.

    My software is
    Phone: MZ1.0.44
    PDA: SZ1.0.29
    PRL: 50109

    Anyone know if this can be fixed?

    Ski

  15. #15
    Moddin' & Poddin' Markito's Avatar
    Join Date
    05-04-2001
    Posts
    3,914

    Re: Re: Phone won't dial out?!

    Originally posted by alanb
    I used to get this every once in a great while before I found a friend of a friend of a relative who could update my firmware to the latest release.

    A simple soft reset did not resolve it, but pulling the battery out for just a second (turn the phone off first) and putting it back in did resolve it. The key to me that I was having the problem was that it would show full signal strengh with no variation. I NEVER get full signal strength at home.....

    Alan
    I just got this same exact problem when I was out of town at my folks' place for Thanksgiving. In my almost year of having a 7135, I have never had that problem until that one time.

    I too couldn't solve it with a reset, but I went to switch the battery with a newly charged extra one and by taking out the battery and putting it/one back it, the problem disappeared.

    Glad that we are all talking about it so that others can quickly solve it.

    Oh, and my firmware is the most current and my phone is brand new or refurbished to look exactly like new.
    ~'kito
    pdaPhoneHome Moderator

  16. #16
    Registered User
    Join Date
    10-08-2002
    Posts
    22

    Same situation today - Bizarre

    Been a long time since I've posted but I really appreciated this thread. Almost had to pay a visit to a Verizon store which would have certainly yielded a ton of frustration. Instead a quick search solved the problem immediately.

    Thank you!

    -T

  17. #17
    DRC
    DRC is offline
    Registered User
    Join Date
    12-20-2002
    Posts
    51
    I've had the "can't dial out" problem. When I do, and I can get at another phone, I've also found that I can't receive calls, either. Soft reset doesn't fix it. But powering off the phone side, then soft reset does. After power off, I've found I can't power on, but since I have reset "set" to power on, that does it. YMMV.
    DRC

  18. #18
    Billy Bo Bob Brain BrerLapn's Avatar
    Join Date
    01-06-2003
    Location
    Arlington, VA
    Posts
    494
    Wow, funny to see this thread being renewed as I had this problem earlier this week while I was visiting NYC. Recent Calls, Address Book, Takephone, nothing would dial out. All I would get is the "Calling...." screen and then nothing. I don't remember if I did a soft reset or just pulled the battery out for a second, but that fixed it right quick. Glad to know it's not some Launcher X related problem.
    ---------------
    The same thing we do every night, Pinky...

  19. #19
    Registered User
    Join Date
    05-07-2003
    Posts
    45
    I got something similar. I couldn't dial a specific number for an individual (one of four numbers stored for him). I could dial any of the other three, but not that one. Go figure.

  20. #20
    Registered User
    Join Date
    03-23-2005
    Posts
    3

    Won't Dial Out Solution

    I run an I.T. support company and have encountered this problem before - much to my frustration (I advertise myself as a Palm OS Expert) I was stumped until I "reinstalled" the saved_preferences.prc file, which resolved the problem.

    In the past, I had to do a hard reset and reinstall ALL apps - thankfully I had a recent backup of my saved prefs prc file - I simply double clicked on the "non corrupt" version of the saved_preferences.prc, did a sync, and voila, I could dial again. Interestingly, my initial problem was with the 2nd area code for my city - could only dial my phone's area code. Then I wasn't able to dial at all. I fixed my main area code dial problem by enabling the automatic name lookup in the Call History pref. BTW, this phone has been a royal pain, I'm considering moving to a Treo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts