+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Billy Bo Bob Brain BrerLapn's Avatar
    Join Date
    01-06-2003
    Location
    Arlington, VA
    Posts
    494

    Keyboard Problems--Help Fixing Requested

    Whenever I plug in my keyboard to the phone, the phone attempts to start a hotsync (this is using the 7135 cable, not the modded 6035 cradle). When I cancel the attempted hotsync, the phone just ignores the keyboard. I have deleted the Keyboard.prc file and restored from my BBVFS, and it worked, but then started doing the hotsync thing again. Last time I delete/restored it, it didn't work and went straight to the hotsync. Any suggestions in general, or in particular am I forgetting to delete some files that go with the Keyboard that could be causing the problem?
    ---------------
    The same thing we do every night, Pinky...

  2. #2
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    I have the same problem and have not found a solution. I spoke with Kyocera and their tech went through several suggestions, removing, reinstalling, hard reset, hard reset and new sync ID. I find right after I install the drivers it works, but as soon as I hot sync it is broken.

    A brand new clean setup seems to work. So it appears that one of the, oh, "bajillion" programs I have installed is the cause. Or a combination of programs. I have not taken the time to install everything one by one...

    If someone has narrowed it down, please speak up. I want to use my keyboard again!

    edit: Just a note, the manual does say that attempting to sync can be normal, but after cancelling it *should* work.

  3. #3
    Billy Bo Bob Brain BrerLapn's Avatar
    Join Date
    01-06-2003
    Location
    Arlington, VA
    Posts
    494
    My problem comes back without ever hotsyncing, but it sounds for you like if it is coming back after a hotsync that you should delete the Keyboard files in your Palmbackup folder as well. I hope somebody knows how to fix it, as I used to use the keyboard a lot.
    ---------------
    The same thing we do every night, Pinky...

  4. #4
    Registered User
    Join Date
    01-27-2003
    Posts
    255
    When I rebuilt my phone (hard reset, reload favorite applications one by one, set all preferences) I forgot to reload the keyboard drivers so I got this hotsync attempt when I plugged it in. I simply loaded the drivers from the CD that came with the keyboard and it has worked fine since then. Did you try reloading the keyboard drivers from the CD?

  5. #5
    Billy Bo Bob Brain BrerLapn's Avatar
    Join Date
    01-06-2003
    Location
    Arlington, VA
    Posts
    494
    I thought I did, but I'm not sure now. I'll have to try that tonight just to be sure.
    ---------------
    The same thing we do every night, Pinky...

  6. #6
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    I have tried that many times. Tried the drivers from Kyocera, from the keyboard site, using the Windows install, just installing the prc...etc.

  7. #7
    Old Palm/7135 Nut ronhoney's Avatar
    Join Date
    02-16-2003
    Location
    Washington DC Metro Area
    Posts
    114

    Thumbs up Re: Keyboard Problems--Help Fixing Requested

    Originally posted by BrerLapn
    Whenever I plug in my keyboard to the phone, the phone attempts to start a hotsync (this is using the 7135 cable, not the modded 6035 cradle). When I cancel the attempted hotsync, the phone just ignores the keyboard. I have deleted the Keyboard.prc file and restored from my BBVFS, and it worked, but then started doing the hotsync thing again. Last time I delete/restored it, it didn't work and went straight to the hotsync. Any suggestions in general, or in particular am I forgetting to delete some files that go with the Keyboard that could be causing the problem?
    I also was having this problem with the 7135 and the 6035 keyboard. After checking the ThinkOutside site for a new driver (there isn't one--latest is 1.8.5), I browsed through their instructions for installing the driver (I apologize to all the men for reading instructions). After following steps below, everything is back to normal and working great:

    1. Delete keyboard.prc using the Applications/delete menu
    2. DO A SOFT RESET
    3. Install the keyboard.prc
    4. DO A SOFT RESET

    I was previously using LauncherX to delete the driver and not doing a RESET after both deletion and reinstalling. Hope this works for everyone having the problem.

    Ron Honey
    7135 Nut

  8. #8
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    I found that BrerLapn's answer on another thread seemed to do the trick. I have the keyboard disabled when i sync. Really anytime except when I want to use the keyboard. So far, the keyboard has continued to work through a poopyload of hot syncs.
    My sordid past:

    Kyocera 6035, Kyocera 7135, Samsung i700, iPAQ 6315, iPAQ hx4705, Motorola a630, BB 7100t, iPAQ rx3115, JAM 850, BB 8700g, Samsung i320 (just for fun), imate KJAM, TMO SDA, MDA, TMO Wing

  9. #9
    Registered User
    Join Date
    03-22-2002
    Posts
    1,495
    The only time I experienced this was when I was using the old 6035 keyboard driver with the 7135. Once I installed the 7135 keyboard driver, I never had another problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts