+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    10-22-2003
    Posts
    2

    Problems with the SD card?

    I have a problem that I can't believe is only mine. When I first bought the 7135 I went out a bought a 128 MB SD card. Great - except that when I inserted it the 7135 reported "Unable to read card". I ended up replacing that phone because it crashed hard too many times in the first 30 days.

    I'm now on my second phone and SD card. If I shut everything down, remove the battery and do the hokey pokey, the phone may recognize the card, but it often takes 3 to 5 tries.

    Is there a fix for this fluke? I hope so, because this really is a bummer; I like to take the card out and write to it in my external reader/writer. Can't do this very often if it takes mumbo jumbo to get the card back on line.

    Please Help!

    Ian
    Ian

  2. #2
    pzc
    pzc is offline
    Registered User
    Join Date
    05-07-2003
    Posts
    177
    Looks like you need a new SD card

  3. #3
    Registered User
    Join Date
    12-16-2002
    Posts
    171
    Did you format the card?

  4. #4
    Cocked, Locked & Loaded RedDog205's Avatar
    Join Date
    10-02-2003
    Location
    Richmond, VA
    Posts
    199
    I had the same problem with a SanDisk 256MB SD card on the 1st insertion but after a format in the phone, no more worries.
    Nothing is idiot proof. There's always a smarter Idiot.
    http://www.danasoft.com/sig/reddog205.jpg

  5. #5
    Registered User
    Join Date
    10-22-2003
    Posts
    2
    Thanks for the replies - I will try to format the card and see if that helps.
    Ian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts