+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User
    Join Date
    04-29-2001
    Posts
    57

    phone won't dial '1' when calling numbers back home from away...?

    here's one for you. i've got 'dial 1 before long distance calls' checked, but when i'm AWAY from my home, calling long distance BACK home, from somewhere else, my phone doesn't dial the 1 before the number, so i have to punch in the whole thing. so far i can't find a way around this...anyone?

  2. #2
    Giddyup, Giddyup, Giddyup 7135 TheBeachBoy's Avatar
    Join Date
    01-22-2003
    Posts
    72

    Re: phone won't dial '1' when calling numbers back home from away...?

    You shouldn't have to enter "1" at all. A call like that is a roaming call. You are connecting to a "local" number ("local" to your phone's area code, regardless of its location).
    TheBeachBoy

    --The World's Greatest Drummer--
    Drummer for the Fondells

  3. #3
    Registered User
    Join Date
    08-27-2003
    Location
    Richmond BC
    Posts
    67
    It's up to the cellular network to tell a phone when a call is long distance (you can see that on Bell in Canada, which has a habit of saying _everything_ is long distance).

    It sounds like the network might be getting confused, and not signalling the phone that it is making a long distance call.

  4. #4
    Registered User
    Join Date
    08-27-2003
    Location
    Richmond BC
    Posts
    67

    Re: Re: phone won't dial '1' when calling numbers back home from away...?

    Originally posted by TheBeachBoy
    You shouldn't have to enter "1" at all. A call like that is a roaming call. You are connecting to a "local" number ("local" to your phone's area code, regardless of its location).
    Actually, I find that if I'm outside of my home area code, and call back to another number on that code, I do have to enter a "1".

    It all depends on the rules your carrier has set up. Maybe you're lucky and get free home calls?

  5. #5
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    GO INTO YOUR DIALING PREFERENCES AND CHANGE "AUTO AREA CODE" TO ALWAYS. THIS WILL DIAL 1 (AREA CODE) TO ANY NUMBER YOU DIAL USING 7 NUMBERS. IT WON'T DIAL 1 (AREA CODE) IF YOU MANUALLY ENTER AN AREA CODE. WHERE I LIVE I HAVE TO DIAL AN AREA CODE TO CALL LOCAL NUMBERS, DON'T KNOW HOW THAT IS SUPPOSED TO FIX OUR TOO MANY PHONE NUMBERS ISSUE. MY PHONE IS SET UP LIKE THIS AND IF I DIAL 7 NUMBERS THE PHONE AUTOMATICALLY ADDS THE 1 (AREA CODE). IF I DIAL A PHONE NUMBER WITH AN AREA CODE IT DOES NOT ADD ANY EXTRA NUMBERS. SAVES ME FROM DIALING 11 NUMBERS EVERYTIME I CALL SOMEBODY

  6. #6
    Registered User
    Join Date
    08-27-2003
    Location
    Richmond BC
    Posts
    67
    Originally posted by PNYPWR76
    GO INTO YOUR DIALING PREFERENCES AND CHANGE "AUTO AREA CODE" TO ALWAYS. THIS WILL DIAL 1 (AREA CODE)
    Hey, no need to yell! On the left side of your keyboard there's this key labelled "Caps Lock". Use it.

    This is provider specific. Some networks (e.g. Bell in Canada) don't auto append the one, even if you set it to auto area code.

  7. #7
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    sorry I have to use caps on the program I use at work and don't always remember to turn it off

  8. #8
    Registered User
    Join Date
    08-27-2003
    Location
    Richmond BC
    Posts
    67
    Originally posted by PNYPWR76
    sorry I have to use caps on the program I use at work and don't always remember to turn it off
    No worries. After long years of habit I have a strong reaction to all-caps.

    I know it doesn't bother some people as much as me, but I always have been picky

  9. #9
    Registered User
    Join Date
    01-23-2004
    Location
    N.E PA
    Posts
    6
    Is there a way to pause and then have the phone go on and dial an extention # once connected to my wifes office?

  10. #10
    Registered User
    Join Date
    11-14-2002
    Posts
    821
    Originally posted by stcanard
    This is provider specific. Some networks (e.g. Bell in Canada) don't auto append the one, even if you set it to auto area code.
    Just a nit here... Its not the network that is auto appending. It would be the phone's firmware download that determines the behavior of auto appending. Certainly providers get firmware downloads customized to their specifications (I'm sure thats what you meant).

    And even a nit on the nit it's prepend not append.

    -Quick

    heh, I just wrote some huge dissertation in reply to some other post and it "dissappeared" before I hit the submit button so I had to immediately reply to something...

  11. #11
    Registered User
    Join Date
    07-01-2003
    Location
    Central CA
    Posts
    84
    Sergei - You can put a "%" character, followed by the extension. That will pause until you hit the "OK" button in the center of the rocker. Or you cna put a "," for a 2 second pause, but that can be problematic, if you are dialing long distance, or the switchboard doesn't answer in 2 sec. I used to use ",,," and that always worked, but had the annoying 6 sec even when the call went right through.
    This is all detailed in the manual, section on "editing address book entries" on page 72.

  12. #12
    Registered User
    Join Date
    01-23-2004
    Location
    N.E PA
    Posts
    6
    Thank you DRC_P the manual is so big and I just received my phone through Verizon last week. I have been wanting it since just before the recall and as a long time palm user, I love it and now only carry one thing instead of 2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts