+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    11-09-2003
    Posts
    1

    Wireless Modem (EN) at 28.8 ONLY?????

    I read through all the faqs and searched and searched through the forum.

    My situation: I set up the wireless modem connection per the faq. I am able to connect but only at 28.8. I checked the settings on my computer, and I made sure I was using the 1xRTT setting on the 7135, but I still can only connect at 28.8...



    Help please....

  2. #2
    Registered User
    Join Date
    01-21-2003
    Location
    st louis mo
    Posts
    114
    you cannot trust what the computer says,if you go to a bandwidht.com type site and check youur speed it will show around 70kbs,faster than a dial up but not great.
    B.Andrew "Andy" Brown,MSW
    Executive Director,Camp Livingston.Inc

  3. #3
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    make sure you are using usb since using serial limits your speed.

  4. #4
    Registered User
    Join Date
    03-25-2003
    Posts
    469
    I've gotten above 92 Kbps for all my tests. Maxed out at 97 Kbps.
    Michael

  5. #5
    Registered User KLiuLess's Avatar
    Join Date
    11-15-2001
    Posts
    847
    Make sure your dial-up connection on the computer is set to a max speed of 115200.

    I my experience, you should also have at least 3 bars of signal. For the longest time I had to put up with slower than 14.4k speeds because I had only 2 bars! I spend an hour with VZ support tweaking things and doing speed tests, and nothing helped. All I had to do was take my laptop upstairs and I got 60k.

    Also, if you're using a serial cable, click the "Settings" button in the Fax/Modem app and make sure the speed is 115200.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts