+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    11-06-2003
    Posts
    54

    Installing data directly to SD - VFS problem?

    I'm gonna take another shot at figuring out why I cannot install data (pdb) files directly onto the SD card.

    I seem to have to first install data into the RAM, then move over to the SD, so the system can recognize it as a data file related to a certain app.

    Specifically, I'm using mapopolis. When I want to add maps. I must first load them in RAM, then move them to the SD card. After that I can load from SD card. If I don't do this, Mapopolis cannot see (recognize) the data file on the SD card.

    - From reading the postings, is this problem related to the VFS? I didn't seem to have this problem with my clie t665 w/Memory Stick though.

    - Is there an app out there to resolve this problem?

    Or am I resigned to going through this complex procedure to load new data files.

    thanks.

    ps: I've sorta figured out an end run by installing data onto the SD, and using Filez to find the files on the SD, and moving them over to RAM. But this is rather annoying.

  2. #2
    Registered User
    Join Date
    01-24-2003
    Posts
    193
    For Mapolosis, I know the maps have to be in a specific folder, or you have to tell Mapolosis to search the card for them.
    John H. Boyd

  3. #3
    Registered User
    Join Date
    11-06-2003
    Posts
    54
    Yes.

    This is a separate issue involving the application not recognizing the data files if they are directly loaded onto the SD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts