+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Member tabutler's Avatar
    Join Date
    03-14-2003
    Location
    South Jersey
    Posts
    252

    2 Quicks beeps in charger

    Since i upgraded the firmware, i have noticed that my phone will give two short beeps while in the cradle. (not when it is put in or taken out, but if it has been there for awhile). When I look over at the phone when I hear the beeps, the red light is blinking. I have left the flip open and when it beeps there is no charging of the battery going on (or just completing) and there appears to be no loss of service.

    Any suggestions on what the beeps are? I have no alarms, to do's or other alerts scheduled (at least that I am aware of) and have no messages or missed calls indicated.

  2. #2
    Registered User pnypwr76's Avatar
    Join Date
    11-28-2003
    Posts
    276
    go into your phone pref's under phone alerts see if "Service is lost or gained" is checked if it is uncheck it.

  3. #3
    Member tabutler's Avatar
    Join Date
    03-14-2003
    Location
    South Jersey
    Posts
    252
    i have that checked, but that is a different sound that i am quite familiar with. Also, once service is regained a second sound is activated which i am not getting in this case

  4. #4
    Registered User
    Join Date
    11-14-2002
    Posts
    821
    Originally posted by tabutler
    i have that checked, but that is a different sound that i am quite familiar with. Also, once service is regained a second sound is activated which i am not getting in this case
    It kind of sounds like you could be losing and regaining power... as in bad/intermittent contacts? mebbe check for bent/misaligned pins (unlikely) and clean what you can.

    -Quick

  5. #5
    DRC
    DRC is offline
    Registered User
    Join Date
    12-20-2002
    Posts
    51
    Do you have a second battery? I notice this happens when the charging on the spare battery is complete, and it switches to phone charging, for me.
    DRC

  6. #6
    Member tabutler's Avatar
    Join Date
    03-14-2003
    Location
    South Jersey
    Posts
    252
    no

  7. #7
    Registered User
    Join Date
    11-04-2003
    Posts
    2
    I am also getting this strange two-beep alert seemingly randomly when I have the phone in the cradel. I have wondered whether it could be an alert that the phone is at that point fully charged??? It seems to happen only after it has been in the cradle for awhile (one or two hours maybe...), and I can't recall it doing it more than once while in the cradle. There are times I leave my phone in the cradle several hours at a time on my desk at work...

  8. #8
    Registered User bhil's Avatar
    Join Date
    11-02-2003
    Location
    Middle of Nowhere, Canada
    Posts
    107
    I have experienced this as well, and I had always assumed it was because the "Service is lost or gained" alert was on, since it sounded the same. But when I checked my alerts, the only one selected is the "A call is missed".

    I'm also pretty sure it isn't related to charging since I don't have a second battery, and I have heard the 2 beep alert several times while the phone is already fully charged.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts