+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    11-13-2003
    Posts
    13

    Question fatal exception during cleaning up phase (& -05 batts from ebay)

    Hello all, for the past 2 months now, my phone has a fatal exception (need to reset) every time I synch. The synch seems to go fine, and it gets to cleaning up phase, and seems to get through most of the cleaning up phase, then it gives me a fatal exception. The computer side seems to go fine and it doesn't notice a problem. I think one other person ?tvc? had this same problem on another thread 8 months ago, but no solution came from it. Are u still having this problem, how was it solved? Someone mentioned a potential problem with quickoffice demo or something like that, but I do not have that prc on my phone (or on my backup), but I do have quickoffice. Any help would be appreciated. Thanks in advance, me

    PS, as an aside, people who bought a -05 battery from ebay...I tried calling kyocera, and they don't seem to know what to do with us....any ideas?? Thanks again
    candleman

  2. #2
    back
    Join Date
    08-28-2003
    Posts
    366
    Who (what seller) was selling -05 on ebay?
    Palm M515>Kyocera 6035>Kyo 7135>Treo 650>Treo700W>Treo 700P>Palm Centro Verizon

  3. #3
    Registered User bhil's Avatar
    Join Date
    11-02-2003
    Location
    Middle of Nowhere, Canada
    Posts
    107
    Have you tried doing a hard reset?

    I had this occur to me a couple of times and a hacd reset cleared it upv

  4. #4
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    This happened to me once. I discovered it was a corruption in a conduit, I don't recall the app. The only way I figured out was to reinstall my palm desktop and reinstall all my apps one at a time. I hope you don't have to resort to that.
    mg
    Luck is where opportunity meets preparation.

  5. #5
    Registered User
    Join Date
    11-13-2003
    Posts
    13

    Angry fatal exception while cleaning up after synch

    I hope I don't have to resort to reinstall all apps one at a time....I would almost rather just (soft) reset every time I synch. As for a hard reset, I did that a few days ago, but not intentionally - I did a soft reset, and lost everything in the process (a fluke I guess), but I still have the problem.

    Any other ideas would be appreciated?? It even seems to get through most of the cleaning up phase, then just crashes at the end... . As long as this isn't causing any other damage/problems, I might have to live with it....another annoyance of my 7135?!?!


    anyway - as for the -05 batt on ebay...I don't know who selling one - I bought an -05 batt on ebay 3 months ago, before the recall.
    candleman

  6. #6
    Registered User
    Join Date
    01-14-2004
    Location
    Toronto
    Posts
    83
    try disabling all your conduits on the computer. then reactivate them one at a time and sync once for each conduit. Continue this until you find the bad conduit.
    This may work and show you which conduit is causing the trouble. This is just a suggestion

  7. #7
    Registered User
    Join Date
    11-13-2003
    Posts
    13

    Question Fatal reset in cleaning up phase

    Thanks for the idea!!....Stupid question....How do I disable all / individual conduits (I couldn't find this on any other threads?). Then if I find a bad conduit, I guess I just need to reinstall (or disable) the app? Thanks again!
    candleman

  8. #8
    Registered User
    Join Date
    10-27-2003
    Posts
    5

    Fatal Exception

    The Quicksheet conduit is probably the problem. I too have been having the same issue; when I disabled the Quicksheet conduit - no problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts