+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    08-07-2002
    Posts
    177

    Is it the SD card or my phone?

    I just bought a PNY 128 mb SD card. It worked as advertised right out of the box when I did a backup using backup buddy. It even worked well when I moved some mp3's over via my usb reader/writer. However, this morning after adding an episode of Seinfeld sucessfully to the card the 7135 either doesn't recognize the card or says it is read only...I say 'either' because it has done both on separate occasions.

    Well I formatted it via the computer because the 7135 format failed several times and still nothing. I thought 'bad card' BUT it works perfectly using the usb reader/writer. My 7135 even suddenly recognized the card again but when I took it out and reinserted it......the 7135 did not recognize the card.

    Has anyone out there had a problem with the expansion slot of their 7135?
    I welcome any thoughts on this?

    Thanks, DVN
    Dr. Van Nostren, from the clinic

  2. #2
    Registered User
    Join Date
    01-14-2004
    Location
    Toronto
    Posts
    83
    I have had this happen.
    Insert the SD card into the KYO - if it does not recognize it do a soft freset with the card in the KYO.
    That fixes mine whenever that happens.

  3. #3
    Registered User
    Join Date
    08-07-2002
    Posts
    177
    Thanks for the reply but my 7135 still doesn't recognize the card.
    Dr. Van Nostren, from the clinic

  4. #4
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Is the lock switch on the SD card in the "unlocked" position? If so, maybe the SD card is bad - get a replacement.
    Michael

  5. #5
    Registered User
    Join Date
    08-07-2002
    Posts
    177
    Card is unlocked and I am able to move file to and from the card via the usb reader/writer however the 7135 does not recognize the card
    Dr. Van Nostren, from the clinic

  6. #6
    Registered User
    Join Date
    08-07-2002
    Posts
    177
    problem is fixed...I exchanged the old card for a new one.
    Dr. Van Nostren, from the clinic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts