+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User sndtubes's Avatar
    Join Date
    04-01-2003
    Posts
    86

    Kinoma - Lousy Sound Quality

    I have just purchased Kinoma and have created several movie files which work pretty well. The only problem I seem to have is the sound quality. It sucks. The audio breaks up at a regular interval....every 2 seconds or so. I have played with the settings and can't seem to resolve the issue. Are you guys getting the same results?

  2. #2
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    I think that is normal. Others have complained about it in other threads. and I've not heard of any solution.
    mg
    Luck is where opportunity meets preparation.

  3. #3
    Registered User Shea's Avatar
    Join Date
    09-03-2003
    Location
    Springfield
    Posts
    164

    Re: Kinoma - Lousy Sound Quality

    Originally posted by sndtubes
    I have just purchased Kinoma and have created several movie files which work pretty well. The only problem I seem to have is the sound quality. It sucks. The audio breaks up at a regular interval....every 2 seconds or so. I have played with the settings and can't seem to resolve the issue. Are you guys getting the same results?
    At least I'm not the only one who didn't do adequate research before spending $30. I was thinking exactly what you wrote above.

    Upon doing some research, it seems that this is just the way it works on the 7135. Even the mighty Steve has the same problem; he has even posted a potential solution to investigate, but alas, Kinoma has rejected it. Kinoma player discussion thread you and I both wish we'd seen

  4. #4
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    The player was free, so no loss there, but yes my audio quality is the poops. Have you tried TealMovie?
    My sordid past:

    Kyocera 6035, Kyocera 7135, Samsung i700, iPAQ 6315, iPAQ hx4705, Motorola a630, BB 7100t, iPAQ rx3115, JAM 850, BB 8700g, Samsung i320 (just for fun), imate KJAM, TMO SDA, MDA, TMO Wing

  5. #5
    Registered User Shea's Avatar
    Join Date
    09-03-2003
    Location
    Springfield
    Posts
    164
    I bought Kinoma Producer for $30 so I could play DVD's with the Player. I lump them together.

    I tried Teal Movie and the demo that came with it seemed even worse than Kinoma. Am I missing something?

  6. #6
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    Worse? Is that possible?
    My sordid past:

    Kyocera 6035, Kyocera 7135, Samsung i700, iPAQ 6315, iPAQ hx4705, Motorola a630, BB 7100t, iPAQ rx3115, JAM 850, BB 8700g, Samsung i320 (just for fun), imate KJAM, TMO SDA, MDA, TMO Wing

  7. #7
    Registered User sndtubes's Avatar
    Join Date
    04-01-2003
    Posts
    86
    Thanks for the feedback. I was afraid it was normal. Well, I guess its useable even if it is crummy. I searched the forum but not until after buying it! I still didn't do enough searching cuz I didn't find anything about the sound quality. Maybe Kinoma will improve it in future edition. I still enjoy watching the Stooges on it! Geez people must think I'm nuts sitting at a restaraunt laughing at my phone.....

  8. #8
    Registered User
    Join Date
    10-28-2003
    Posts
    25
    Is there a way that i can get the sound to work in both the headphones?
    Right now they only working in the left one.

  9. #9
    Registered User sndtubes's Avatar
    Join Date
    04-01-2003
    Posts
    86
    I don't think so. When you go to the options on Kinoma Producer, you cannot choose stereo or both speakers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts