+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    Registered User snowboarder10's Avatar
    Join Date
    10-25-2003
    Posts
    65

    Question Delay in text input

    Hi guys,

    I have searched for this topic w/o any results, so here is my question:

    WhenI write to 7135, the text input shows annoying delay. Sometimes it is so bad I write the letter twice, because I don't see it coming up for a second or so... Really annoying. Any ides what's causing it?

    I got plenty of free space ~ 50 K on the internal and 9k on the card...

    Oh, BTW I do have the latest version of Word Complete.

    Lubos

  2. #2
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    May just be me, but I do not consider 50k plenty of free space. Try clearing off some apps (I run almost everything I can from the card) and see if you still have the problem.
    My sordid past:

    Kyocera 6035, Kyocera 7135, Samsung i700, iPAQ 6315, iPAQ hx4705, Motorola a630, BB 7100t, iPAQ rx3115, JAM 850, BB 8700g, Samsung i320 (just for fun), imate KJAM, TMO SDA, MDA, TMO Wing

  3. #3
    Registered User Rstyle's Avatar
    Join Date
    10-17-2003
    Location
    New York
    Posts
    223
    A few things to consider...

    1) Due to the 33MHz Dragonball processor in our Kyos, processing power is limited (especially when you consider the work the 7135 is doing in the background all the time as a phone). At times, your delay may simply be 'processor busy, plase try again later'.

    2) In addition, hacks, running apps, etc.. also affect both processing speed and memory (and I agree with the previous post, try to see what you can move off of internal memory).

    3) Finally, It may be as simple as a side affect of using WordComplete. Try disabling it. If it is the culprit you then have to give up one or the other (quit using it or accept the delays).

  4. #4
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    I use WordComplete and do not have this delay. But I also try to keep 2 MB available.
    My sordid past:

    Kyocera 6035, Kyocera 7135, Samsung i700, iPAQ 6315, iPAQ hx4705, Motorola a630, BB 7100t, iPAQ rx3115, JAM 850, BB 8700g, Samsung i320 (just for fun), imate KJAM, TMO SDA, MDA, TMO Wing

  5. #5
    Registered User
    Join Date
    12-21-2003
    Location
    Somewhere in UConn country!!
    Posts
    417
    Originally posted by harleyxlc
    I use WordComplete and do not have this delay. But I also try to keep 2 MB available.
    I also use WordComplete and have more than 9 MB free. Most times I do not have the delay, but there have been occassions where I do and it is really annoying. Haven't been able to pin down what, if anything, else is going on at the time. Will keep trying though.

  6. #6
    Registered User snowboarder10's Avatar
    Join Date
    10-25-2003
    Posts
    65
    Thanks guys, I made a typo.

    The free space on the CARD is 50465K, or 50 BM, not 50 KB. Sorry.

    And the internal memory is 9 MB free. It is confusing - when I use the File Mgr to see the free memory, it is easy to confuse the internal with the card. My bad

    I don't have a lot of apps, and no hacks, so I still wonder. But I will try the Word Complete test.

    Lubos
    Last edited by snowboarder10; 02-10-2004 at 04:38 PM.

  7. #7
    Registered User snowboarder10's Avatar
    Join Date
    10-25-2003
    Posts
    65
    Originally posted by rfreschner
    I also use WordComplete and have more than 9 MB free. Most times I do not have the delay, but there have been occassions where I do and it is really annoying. Haven't been able to pin down what, if anything, else is going on at the time. Will keep trying though.
    Glad someone else gets annoyed Just a sanity check. I though it was just me going crazy

  8. #8
    Registered User
    Join Date
    10-31-2003
    Posts
    175
    I've had at least 3 Kyocera tech support people tell me that there is no such problem or that they've never heard of it, but any time I open my 7135, I seem to have to give it a second or two to "wake up".

    Annoying, but only when I forget to wait a second or two.

  9. #9
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    The text input delay also occurs here. I purchased the full version of AfterBurner 3.20 (CPU overclock hack). For programs where slow text input is a big problem, I overclock (speed up) the CPU to 44 MHz (33% increase over the stock 33 MHz speed). That nearly eliminates the slow text input problem. I can still out-type it by a little. That's usually when I'm quickly typing up an Email message in SnapperMail on my 7135's foldable keyboard.

    BTW, I also have the "open the flip and wait a few seconds wake up problem". Haven't found a fix for that.
    Michael

  10. #10
    Registered User Rstyle's Avatar
    Join Date
    10-17-2003
    Location
    New York
    Posts
    223
    Interesting. I remember reading that overclocking has some side effects on the 7135. What have you experienced? It would be nice to get more out of that dragonball processor.

  11. #11
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Originally posted by Rstyle
    Interesting. I remember reading that overclocking has some side effects on the 7135. What have you experienced? It would be nice to get more out of that dragonball processor.
    AFAIK, the only program/hack that can reliably overclock the 7135 is AfterBurner v3.20. FastCPU won't work right. I have found that as long as I set up AfterBurner properly, it causes no problems. The only side affects are that whatever programs are overclocked go quite a bit faster (that's a good thing!), and the various tones/beeps that the 7135 makes are higher pitched. I have not missed any calls because of overclocking. The important thing with AfterBurner setup is that you have the following options set:

    Fast Mpx - OFF
    Fast Page - ON
    Slow Mpx - ON
    Adjust Ticks - ON

    The 3.20 version of AfterBurner has a "Profile" feature that runs various speed tests on your device. It finds the minimum and maximum CPU speeds that your device can handle and still run stable. Very handy feature. After the above setup is done, then it's just a matter of going to the "Speeds" screen of AfterBurner and picking the higher processor speed you want for whatever programs you want to speed up. Right now I only have SnapperMail and BankBook set to run at 44 MHz. Everything else runs at the default 33 MHz speed.
    Michael

  12. #12
    Registered User
    Join Date
    12-21-2003
    Location
    Somewhere in UConn country!!
    Posts
    417
    Originally posted by SilvrDrgn
    Right now I only have SnapperMail and BankBook set to run at 44 MHz. Everything else runs at the default 33 MHz speed.
    Was the 44MHz the max speed reported by profiling? Just curious as I just purchased Afterburner and ran profiling, which maxed out at 42MHz on mine.
    Rick

    "Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming -- WOW -- What a Ride!"

  13. #13
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Originally posted by rfreschner
    Was the 44MHz the max speed reported by profiling? Just curious as I just purchased Afterburner and ran profiling, which maxed out at 42MHz on mine.
    Yes, I used profiling. It reported that 45 MHz is the maximum on my 7135. I run it at 44 MHz "just to be safe".
    Michael

  14. #14
    Registered User
    Join Date
    12-21-2003
    Location
    Somewhere in UConn country!!
    Posts
    417
    Originally posted by SilvrDrgn
    Yes, I used profiling. It reported that 45 MHz is the maximum on my 7135. I run it at 44 MHz "just to be safe".
    Thanks for the info. I adjusted my settings per your earlier post and will probably go with the 42MHz with my pokey 7135.
    Rick

    "Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming -- WOW -- What a Ride!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts