+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User Daniel W's Avatar
    Join Date
    12-20-2003
    Location
    Santa Clara, CA
    Posts
    7

    Question Forcing PCS CDMA (1900 Mhz)

    I am a verizon customer, who lives in the San Jose Califorina area, and we have very strong Verizon 800 Mhz everywhere in my area. The only 1900 Mhz around here is to roam on to Sprint.

    For experimental reasons, I want to force my Kyocera 7135 to only pick up 1900 MHz.

    I got into the debug menu by entering 111111, setecting option, then selecting debug and entering 000000. I then set mode to PCS CDMA only.

    After exiting the debug screen and returning to it mode reverted to Automatic again. So it looks like it only stays in PCS whie in debug.

    Is there a way to get the phone to stay in PCS CDMA only (1900 Mhz)?
    Last edited by Daniel W; 02-15-2004 at 01:40 PM.

  2. #2
    Registered User
    Join Date
    09-15-2003
    Posts
    59

    digital

    In phone preferences you can try setting Digital/Analog to digital only.

    rob

  3. #3
    Registered User Daniel W's Avatar
    Join Date
    12-20-2003
    Location
    Santa Clara, CA
    Posts
    7

    Re: digital

    Originally posted by robwheeler
    In phone preferences you can try setting Digital/Analog to digital only.

    rob
    What would that accomplish? Verizon is CDMA 800 MHz as the hoome network. Wow would that put the phone in 1900 MHz?

  4. #4
    Registered User
    Join Date
    09-15-2003
    Posts
    59

    forcing

    I was making the assumption the 800 MHz signal was analog. If it is not analog then my suggestion is of no help. It will only be of help it is and AMPS 800 signal.

    just trying to help

    rob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts