My apologies if this has been covered or is painfully obvious but my received SMS messages all show up with the wrong time in the TIME field. I believe it is GMT that is shown.

Is it possible to have my local time show up in this field?

I have tried setting both manual and network time in the PalmPrefs>time field. The phone shows the correct local time. And the Palm side shows the correct time when I select manual.

TIA,

G