+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853

    No longer can do a successful BackupBuddyVFS restore

    Just had an exexpected hard reset this morning. Tried to restore from my latest BackupBuddyVFS (most recent, registered version 2.1). Everything proceeded normally to the finish. I restarted the PalmOS when it asked my to by tapping the appropriate button. It crashed before PalmOS got completely up and running. Then my 7135 got stuck in an infinite crash and restart cycle. The error it's showing, via Crash Pro, is:

    MemoryMgr.c, Line: 4384, Free handle

    It just keeps doing that. It does that every time I have tried the restore. Tried restoring three separate times now (a hard reset preceeded each one).

    Luckily, I have a recent "image" backup from JBBackup, so I didn't lose much. I restored that, and all is well. No problems.

    Any idea why I can't restore from BBVFS?
    Michael

  2. #2
    Resident Curmudgeon
    Join Date
    12-02-2002
    Posts
    117
    My guess would be that if you got to the point that you needed to reset that you successfully restored the backup on your card... It appears that that backup is corrupt, so that when you reinitialize after the reset, something goes worng

    Typically only one file gets mangled in this kind of situation. If you know which databases you think were changed between your JBBackup image and the most recent BBVFS image, you should be able to restore just those databases and be back to the same state that your most recent backup should have restored you to if it had been completely successful.

    -PatP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts