+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 24
  1. #1
    Registered User
    Join Date
    02-23-2004
    Posts
    9

    New batteries not charging in cradle?

    Hello forum,

    I'm still a newbie, but have been learning quite a bit by browsing the forum for info on my 7135. Since I got the replacement batteries, I've been having a problem with them not charging in the cradle. They charge fine (in the phone) with the plug in travel charger, but even unplugging the cradle and trying to get a charge that way doesn't work. This is really frustrating because I can't keep a charged spare battery. Hot Sync is fine -- everything is fine, but no "charging battery" icon movement, no green light, nothing.
    Does anyone have any ideas on what might be wrong?

    Thanks,
    Beth

  2. #2
    Registered User
    Join Date
    12-21-2003
    Location
    Somewhere in UConn country!!
    Posts
    417
    Did you get the -01 battery? I did and haven't had any issue charging it in the cradle.

  3. #3
    Registered User
    Join Date
    02-23-2004
    Posts
    9
    Yep, the number ends in -01 for both batteries.

  4. #4
    Registered User
    Join Date
    12-21-2003
    Location
    Somewhere in UConn country!!
    Posts
    417
    Originally posted by sprout
    Yep, the number ends in -01 for both batteries.
    I have another one still in the package and I'll give that one a try tonight.

  5. #5
    back
    Join Date
    08-28-2003
    Posts
    366
    Could be a bad cradle. Do you have another one you can try?
    Palm M515>Kyocera 6035>Kyo 7135>Treo 650>Treo700W>Treo 700P>Palm Centro Verizon

  6. #6
    Converged
    Join Date
    10-24-2003
    Posts
    143
    If I remember correctly, you can't charge a battery in the cradle (outside of the phone) if the phone is also in the cradle. It can only charge one thing at a time. Could this be your problem?

    -Stew

  7. #7
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    I have charged an extra battery while the phone was also in the cradle. It may not have been charging both, but the extra battery light went from red to green after a while and it said it was 100% once inserted into the phone.
    My sordid past:

    Kyocera 6035, Kyocera 7135, Samsung i700, iPAQ 6315, iPAQ hx4705, Motorola a630, BB 7100t, iPAQ rx3115, JAM 850, BB 8700g, Samsung i320 (just for fun), imate KJAM, TMO SDA, MDA, TMO Wing

  8. #8
    back
    Join Date
    08-28-2003
    Posts
    366
    The cradle charges what was put in first first, than charges the other one.
    Palm M515>Kyocera 6035>Kyo 7135>Treo 650>Treo700W>Treo 700P>Palm Centro Verizon

  9. #9
    Registered User
    Join Date
    02-23-2004
    Posts
    9
    Well, the cradle stopped charging right around the time I got the new batteries. Now, no matter whether I have the phone in the cradle or not, I don't get a charge on either battery. Since I *can* charge with the travel charger, and since the hot sync is working fine, I figured it was a problem with the batteries. It's frustrating to leave the phone on the charger/cradle all day and see the battery power slipping away ... and no way to charge the "stand by" battery unless I put it in the phone and charge with the travel charger.

  10. #10
    back
    Join Date
    08-28-2003
    Posts
    366
    Could still be the cradle. Are you able to charge other batteries in the cradle other than the -01s you just got? The power/charging circuitry in the cradle is separate from the data circuitry.
    Palm M515>Kyocera 6035>Kyo 7135>Treo 650>Treo700W>Treo 700P>Palm Centro Verizon

  11. #11
    Registered User
    Join Date
    12-21-2003
    Location
    Somewhere in UConn country!!
    Posts
    417
    I have another one still in the package and I'll give that one a try tonight.
    New battery and phone both in cradle and both charged to 100%. As ekaxel pointed out, you should probably be looking at the cradle as the culprit.

  12. #12
    Registered User
    Join Date
    09-09-2002
    Posts
    125
    Actually, there is a reasonable possible explanation that would make the batteries the culprit... perhaps the contacts on the new battery(ies) are slightly more recessed than previously. The add'l recession is still not so great that the phone doesn't make a good contact, but the cradle's contacts do not protrude as much and are unable to make contact.

    One possible means of testing would be to carefuly adhere small patches of aluminium foil to the three battery contacts (not sure of the best means of adhesion ... this is a delicate operation), and see if the cradle doesn't make contact.

    Be very careful that the foil patches to not overlap in any way or you risk shorting the battery and or cradle.

    This message board and it's senior members are completely responsible for any damage this experiment may cause to you or your loved ones.
    Peter L.

  13. #13
    Registered User
    Join Date
    01-27-2004
    Posts
    14
    My new battery would charg fine but wouldn't hold the charge. Waiting for another battery.

  14. #14
    back
    Join Date
    08-28-2003
    Posts
    366
    Maybe the battery disaster continues.......
    Note: I DIDN'T SUGGEST (OR ENDORSE) THE FOIL IDEA!
    Palm M515>Kyocera 6035>Kyo 7135>Treo 650>Treo700W>Treo 700P>Palm Centro Verizon

  15. #15
    Registered User
    Join Date
    12-21-2003
    Location
    Somewhere in UConn country!!
    Posts
    417
    Originally posted by ekaxel
    Note: I DIDN'T SUGGEST (OR ENDORSE) THE FOIL IDEA!
    I agree!! plyons10 stands alone on this one!!

  16. #16
    back
    Join Date
    08-28-2003
    Posts
    366
    I suggest you take a flashlight and inspect the contacts in the cradle. They should look just like the ones in the phone, none bent, all sticking out the same, clean, etc. There should be three of them.
    Palm M515>Kyocera 6035>Kyo 7135>Treo 650>Treo700W>Treo 700P>Palm Centro Verizon

  17. #17
    back
    Join Date
    08-28-2003
    Posts
    366
    Sprout:
    I suggest you take a flashlight and inspect the contacts in the cradle. They should look just like the ones in the phone, none bent, all sticking out the same, clean, etc. There should be three of them. You never answered the question as to whether your original battery (that worked before) is able to charge.
    Palm M515>Kyocera 6035>Kyo 7135>Treo 650>Treo700W>Treo 700P>Palm Centro Verizon

  18. #18
    Registered User
    Join Date
    02-23-2004
    Posts
    9
    Well, I returned the original batteries when I got the replacements from the recall, so I don't know whether they would charge in the cradle now or not. I didn't want any exploding phone problems!

    I just called Verizon and the cradle is under warranty, so I'm going to have it replaced. I could use the cord from the cradle to charge (since as far as I can tell, it's the same as the travel charger) and it's only going to take 2 days. Amazing what a little advice and some trouble-shooting will do.

    Thanks to everyone for the suggestions. I'm keeping my fingers crossed!

  19. #19
    Registered User
    Join Date
    02-23-2004
    Posts
    9
    Ugh! After an endless drama getting a new cradle, I appear to be having the same problem. Synching fine, but no charge in either the phone in the cradle or the spare battery. I just returned from a trip and really didn't want to be disappointed like this. Must vent ... What are the chances that BOTH cradles had bad contacts?

  20. #20
    Converged Dentite Krazman's Avatar
    Join Date
    04-02-2003
    Posts
    207
    Sprout-

    Please forgive this question if it sounds simplistic.....You said in one of your first posts that you can charge with the travel charger, but not the cradle. Do you have the travel charger plugged into the cradle? The cradle's USB cord is for data transfer only. Again, please forgive me if you have this plugged in. If not, try it and see what happens.
    Krazman - "IT MAY BE THAT YOUR PURPOSE IN LIFE IS TO SERVE AS A WARNING TO OTHERS"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts