+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    07-26-2004
    Posts
    3

    Radio Shack DigiTraveler

    I've check the threads pretty extensively and am not sure of what I need to make the DigiTraveler work with my 7135.

    I have the DigiTraveler and the Kyocera serial cable TXDTA10018. I purchased a cable G9PM from pc-mobile.net.
    I connected the G9PM to my serial cradle and it worked fine with no null modem adapter. I hooked up the G9PM to my serial cable with and without the Radio Shack null modem adapter and it didn't work.

    What am I missing?

    Thanks,
    Gary

  2. #2
    Registered User
    Join Date
    07-26-2004
    Posts
    3
    OK, lets try this route since nobody else has run across this issue.
    Is there a difference between the Sync Cradle TXDTC10009 and the Serial Data Cable TXDTA10018F?
    Any suggestions on what I may be doing wrong?
    Anyone? Bueller? Frye?

    Thanks,
    Gary

  3. #3
    Registered User
    Join Date
    04-08-2004
    Posts
    21
    did it work on the cradle with-out the power cable hooked up?

    there shouldn't be any difference between the cradle and the serial cable.

    -tim

  4. #4
    Geek
    Join Date
    03-04-2003
    Location
    MA
    Posts
    99
    I'm no expert on this. Only had my 7135 a few months and I haven't bothered to hook my Garmin eTrex (yellow) up to it yet because I haven't found any decent apps for reasonable money (or free!).

    But I know from reading forums on my wife's lg vx6000 that there are Serial cables and USB cables. One has a "bump" in the middle of the cable, the other doesn't.

    Basically it emulates a serial or USB connection when you don't have one or the other. Made a big difference which cable you used for certain apps.
    I'm guessing that somewhere in the TXDTC10009 there is a "bump" that's converting it from the Palm native serial connection to USB. The TXDTA10018F looks like just a plain serial cable.

    You also may want to check what format the GPS is outputting in. I know when I hooked my 6035 up to the eTrex I had to go into the setup on the GPS and change to NMEA output instead of the standard proprietary Garmin format. But it sounds like that's not the issue since it did work with the cradle. Not sure if there is even that level of functionality on the DigiTraveler.

  5. #5
    Registered User
    Join Date
    07-26-2004
    Posts
    3
    Originally posted by CarolinaCracker
    did it work on the cradle with-out the power cable hooked up?
    It worked without power.

    there shouldn't be any difference between the cradle and the serial cable.

    -tim
    I know, that's what's bugging me. All I can think of is that perhaps one or two pins are different on the phone side of one of the cables.

    Gary

  6. #6
    Registered User
    Join Date
    08-22-2003
    Posts
    44
    Have you tried performing a hotsync with the serial cable?

    If it works, it will cancel out the cable as being the problem...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts