+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Registered User
    Join Date
    04-30-2003
    Posts
    35

    Earpiece Silence

    Here's a question and a solution: If I receive a call using the earpiece with my 7135, I sometimes cannot hear the person that called me (I answer the call using the answer button on the headset).

    I have noticed that if I answer a call in the middle of a ring, this problem will happen. It seems the ringing function interferes with answering the call.

    So the solution is to answer the call between rings. That is answering a call during the silence between rings.

    Has anyone else noticed this? Thanks!
    Marvin

  2. #2
    pzc
    pzc is offline
    Registered User
    Join Date
    05-07-2003
    Posts
    177
    I noticed this problem as well although I never had a chance to observe the pattern that marvo did. I answer the phone primarily with the cover flip and use the answer button rather infrequently.

  3. #3
    Registered User tlaudio's Avatar
    Join Date
    09-19-2003
    Location
    Missouri
    Posts
    280
    Is your Plam time set for Manual OR Automatic?

    Try Manual.......

    TL

  4. #4
    pzc
    pzc is offline
    Registered User
    Join Date
    05-07-2003
    Posts
    177
    I used to have it on auto, now it is on Manual for the last few weeks.

  5. #5
    Registered User
    Join Date
    03-30-2004
    Location
    San Diego
    Posts
    22
    I've experienced this same problem intermittently. The phone is always in the craddle, headset plugged in, and answering with the dial/answer button. Another solution I've found: unplug and re-plug the headset jack real quick and wha-la, you can now hear the caller. Waiting to answer between rings sound like an easier solution though.

  6. #6
    Registered User
    Join Date
    04-30-2003
    Posts
    35
    My time setting is set for automatic.
    Marvin

  7. #7
    Registered User
    Join Date
    03-30-2004
    Location
    San Diego
    Posts
    22
    Originally posted by marvho
    My time setting is set for automatic.
    Time setting.....for auto answer?
    I'm Confused.
    Robert

  8. #8
    Registered User tlaudio's Avatar
    Join Date
    09-19-2003
    Location
    Missouri
    Posts
    280
    Just a shot in the dark......

    YMMV

    TL

  9. #9
    Registered User
    Join Date
    04-30-2003
    Posts
    35
    Robert,

    There is an auto time set where the phone communicates with the network to always show the correct time. Manual time set allows you to set it yourself.

    I don't think it has anything to do with auto answer.
    Marvin

  10. #10
    Member tabutler's Avatar
    Join Date
    03-14-2003
    Location
    South Jersey
    Posts
    252
    I have noticed this problem, but I also have it occasionally when I place a call. I can hear the phone ringing, but its real low. A quick replug solves the problem. I have not noticed any pattern when this occurs.

  11. #11
    Registered User
    Join Date
    05-03-2001
    Posts
    33
    I too have had this problem. I just always assumed that it was my headset going bad and I would replace it. Has anyone had this kind of issue and it end up being a bad headset?
    ---------
    PB G4 1.33 15" - Mac OS X 10.3 - KYO 7135
    macbert@hcity.net

  12. #12
    Registered User
    Join Date
    04-30-2003
    Posts
    35
    tabutler - the pattern I have noticed is that if you answer during a ring the earpiece may be silent.

    macbert - probably not a bad headset. Try answering in between the ringing sounds.

    Interesting!
    Marvin

  13. #13
    Member tabutler's Avatar
    Join Date
    03-14-2003
    Location
    South Jersey
    Posts
    252
    Originally posted by marvho
    tabutler - the pattern I have noticed is that if you answer during a ring the earpiece may be silent.

    what is the explanation for an outgoing call with this problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts