+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    09-09-2004
    Location
    Cambridge, MA
    Posts
    9

    Battery & Reset Issues

    I just got the 7135 and in one week have had it do a hard reset twice. Once was after I noticed the phone getting really hot and I switched batteries. Immediately afterwards it said it was doing some routine maintenance and wiped all the data from the unit. Once I re-synced it seemed to be okay for a few days, then the screen started to go dark every time I opened it. If I went in and adjusted the brightness, it would look normal until I closed it again.

    While trying to figure out why that was happening, it did another routine maintenance and wiped the data again.

    For those of you who have had considerably more experience, I figured I'd ask if you've run into this sort of thing before. Perhaps it's just a bad unit, but Verizon would rather send me a refurbished one which I find annoying as this is a new phone and for the cost of this the least they can do is send a new one.

    Any reponse would be appreciated!

    Thanks!

  2. #2
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    Hot battery = trouble

    Try another battery....
    My sordid past:

    Kyocera 6035, Kyocera 7135, Samsung i700, iPAQ 6315, iPAQ hx4705, Motorola a630, BB 7100t, iPAQ rx3115, JAM 850, BB 8700g, Samsung i320 (just for fun), imate KJAM, TMO SDA, MDA, TMO Wing

  3. #3
    Registered User
    Join Date
    09-09-2004
    Location
    Cambridge, MA
    Posts
    9
    Hi there.

    I have two batteries. After that one time, I haven't had an issue of the phone getting hot. And because the blasted batteries don't last very long, I'm constantly swapping them out. Originally we thought it was just that one battery, but it only happened the one time, which makes me think it is an intermiitant problem.

    I've used it since just to see if it was consistent, and had no problem.

    My department just got 6 of these and so far i'm the only one with an issue with it, so I think I just got a bad unit.

  4. #4
    Reconverged harleyxlc's Avatar
    Join Date
    08-25-2003
    Posts
    2,721
    I would agree. I did a swap once with my 7135 and got a refurb unit. It was identical to a new one, they did a nice job.
    My sordid past:

    Kyocera 6035, Kyocera 7135, Samsung i700, iPAQ 6315, iPAQ hx4705, Motorola a630, BB 7100t, iPAQ rx3115, JAM 850, BB 8700g, Samsung i320 (just for fun), imate KJAM, TMO SDA, MDA, TMO Wing

  5. #5
    Registered User cidknee's Avatar
    Join Date
    08-24-2004
    Location
    ontario canada
    Posts
    85
    well the battery thing is possibly due to a bad battery, dark screem usually means too many 3rd party apps on it or that memory is full. ususally a soft reset clears that. thats just hitting the reset button.

  6. #6
    Registered User
    Join Date
    09-09-2004
    Location
    Cambridge, MA
    Posts
    9
    The dark screen did happen after I added in some ring tones and had read that the battery life would be better if I turned down the brightness/contrast. But I hadn't added that many apps - just a transit schedule program I had on my old Handspring and the MobileDB software. Doesn't seem that taxing, but I'll hold it at that and see if it behaves any better.

    Thanks for the insights!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts